Results 1 to 3 of 3

Thread: New Posts link broken again

  1. #1
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950

    New Posts link broken again

    Warning: require(core/php/engine.php) [function.require]: failed to open stream: Permission denied in [path]/custom/didyoumean/include.php on line 3

    Fatal error: require() [function.require]: Failed opening required 'core/php/engine.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mp3car/public_html/custom/didyoumean/include.php on line 3
    Come on, guys! Get your proverbial poop together and fix the forums!
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  2. #2
    Variable Bitrate sargeants's Avatar
    Join Date
    Oct 2008
    Location
    Ontario, Canada
    Posts
    238
    That is true - not just you.

    Also - Using Chrome I keep getting Malware errors - which I wasn't getting yesterday.
    03 Hyundai Elantra GT {Worklog}
    HP TC4400; 250GB SATA, WiFi, BT, 12.1" touch
    RideRunner; w/ mobilephone.net, OBDMPG, mediaart, RRMedia, DFXVoice and more...
    cmdRR tall skin creator

    86 Pontiac Fiero SE 2m6
    possible carpc install

  3. #3
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,634
    I have already started a thread in the Mods & Admins forum and sent Fiber and opti a PM with a link to that thread.

Similar Threads

  1. Can't download dotnet 3.5 sp1. Is MS link broken?
    By lerandell in forum Software & Software Development
    Replies: 2
    Last Post: 09-15-2010, 01:28 AM
  2. 'View my posts' button/link?
    By kamikaze2112 in forum Mp3car Forum Suggestions/Comments
    Replies: 17
    Last Post: 08-31-2006, 01:02 AM
  3. broken link
    By bneises in forum Mp3car Forum Suggestions/Comments
    Replies: 1
    Last Post: 01-11-2006, 01:22 PM
  4. InstallShield link broken
    By Silentbob343 in forum Road Runner
    Replies: 1
    Last Post: 09-11-2005, 09:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •