Results 1 to 8 of 8

Thread: mp3car homepage error (redirecting wrong?)

  1. #1
    Variable Bitrate
    Join Date
    Jul 2010
    Posts
    321

    mp3car homepage error (redirecting wrong?)

    Just got this using chrome when going to this through the address bar: www.mp3car.com.

    Firefox works just fine (not sure of the version though).
    Attached Images Attached Images  
    Current Worklog: TBA - '05 Rav4 (Mobo Dead).
    www.rav4world.com - Forums for Rav4 owners
    www.flavorfeasts.com - Cooking website/forums
    -Basic forums live atm, come contribute!

  2. #2
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,644
    I was getting that yesterday till about noon using IE but all good after that. SNO

  3. #3
    Mod - all of it. SapporoGuy's Avatar
    Join Date
    Aug 2009
    Location
    SonyLand
    Posts
    448
    Same here but just got it a few minutes ago by accessing the top domain.

  4. #4
    Constant Bitrate
    Join Date
    Feb 2011
    Posts
    114
    yes not many peoples notice that the main domain don't works?
    only mp3.com don't redirect correctly, same error "current directory is /usr/local/apache/htdocs "

  5. #5
    Raw Wave
    Join Date
    Nov 2009
    Posts
    2,118
    Maybe it's time servers used Windoze.


    Just kidding!



    .... Actually I could mention a certain national telco...
    I was going to shut down their entire Data Network web service because the order came through that we were NOT to use free or unpaid or "professionally unsupported" applications. Ha!.
    I think they are still using Apache.
    But that's another story about big corporations and management stupidity.

  6. #6
    Variable Bitrate
    Join Date
    Aug 2003
    Location
    Plymouth , MN
    Posts
    323
    Yeah I got that too when I wanted to update my worklog.
    Just a thought but maybe it's time to move the servers to the cloud.
    2002 Chevrolet Avalanche
    Gigabyte Z97 mITX Intel Mobo, 8GB RAM, Intel Core i5-4590S 3.0GHz Proc, 320 GB Hard Drive, Dual 12' VGA HDMI DVI touchscreen monitors,....
    http://www.mp3car.com/show-off-your-...avalanche.html

  7. #7
    Mod - all of it. SapporoGuy's Avatar
    Join Date
    Aug 2009
    Location
    SonyLand
    Posts
    448
    Clouds don't have static addresses!

  8. #8
    is back. FKA Robert Wray
    Auto Apps:loading...
    Fiberoptic's Avatar
    Join Date
    Jul 1978
    Location
    Baltimore, MD
    Posts
    1,418
    Blog Entries
    143
    just an fyi, we had a problem with our DNS which should be fixed now.

Similar Threads

  1. mp3car store send to me the wrong touchscreen
    By bmafia2 in forum MP3Car Products - store.mp3car.com
    Replies: 8
    Last Post: 06-07-2011, 10:56 AM
  2. New Mp3Car.com homepage released!
    By Zip-Lock in forum Mp3car Forum Suggestions/Comments
    Replies: 69
    Last Post: 10-23-2006, 11:27 AM
  3. Wrong Power supply received from mp3car!
    By M^ck^y in forum General MP3Car Discussion
    Replies: 8
    Last Post: 08-04-2006, 07:57 PM
  4. Redirecting Sound out Different Channels
    By imperfect freak in forum Car Audio
    Replies: 0
    Last Post: 05-08-2006, 09:11 AM
  5. My homepage
    By kraft in forum Off Topic
    Replies: 2
    Last Post: 01-19-2006, 05:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •