Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: What's going on with the forum?

  1. #1
    FLAC bosstone74's Avatar
    Join Date
    May 2002
    Location
    Japan, Oregon
    Posts
    1,180

    What's going on with the forum?

    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 62 bytes) in /home/virtual/site34/fst/var/www/html/vbulletin/global.php on line 146

    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 0 bytes) in Unknown on line 0


    I keep getting this!

    makes me


    please make bosstone


    and I just wanted to say thanks for all the hard work you guys do with this forum!!!!!!!!
    BossTone74

  2. #2
    FLAC
    Join Date
    Jan 2001
    Posts
    1,612
    I'm not sure why you're getting those... but we are running a beta version of the forum software now so i would bet that it's somehow related

  3. #3
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    and I hate it, my ****'s all moved around
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  4. #4
    FLAC Skraggy_uk's Avatar
    Join Date
    May 2002
    Location
    Warrington UK
    Posts
    1,484
    And the skin went to the default skin, and then back to the old forum skin.

    And the notification mails have stopped being sent. I started a thread about it, but only 3 people seem to have the problem.
    4x4 in a turbo stylee.

  5. #5
    Raw Wave Rob Withey's Avatar
    Join Date
    Apr 2000
    Location
    Bedfordshire, UK
    Posts
    2,139
    Quote Originally Posted by bosstone74
    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 62 bytes) in /home/virtual/site34/fst/var/www/html/vbulletin/global.php on line 146

    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 0 bytes) in Unknown on line 0

    I got this too for a while. It's gone now, I changed nothing my end, even using the same session of IE6:

    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 89 bytes) in /home/virtual/site34/fst/var/www/html/vbulletin/global.php on line 146

    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 0 bytes) in Unknown on line 0


    This is a new thing for me. I ran windows update yesterday which did grab some patches to IE6 (quite a few actually), but things were running ok earlier today after the update. My system config is (if it's useful at all to help track the problem down):

    P3-800, 512Mb Ram, ASUS CUSL2
    Win98SE 4.10.2222 A
    IE 6.0.2800.1106IC
    IE Cipher Strength : 128-bit
    IE Update Versions: SP1; Q324929; q313829; Q810847; Q818529; Q813951; Q330994;


    Rob
    Old Systems retired due to new car
    New system at design/prototype stage on BeagleBoard.

  6. #6
    Constant Bitrate
    Join Date
    Dec 2002
    Location
    Illinois
    Posts
    214
    ahhh me too ''Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 737280 bytes) in /home/virtual/site34/fst/var/www/html/vbulletin/showthread.php(1578) : eval()'d code on line 298''

    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 15 bytes) in Unknown on line 0

  7. #7
    FLAC
    Join Date
    Jan 2001
    Posts
    1,612
    it's a known error with no real fix

  8. #8
    Maximum Bitrate SiGmA_X's Avatar
    Join Date
    Jul 2003
    Location
    Portland, OR, USA
    Posts
    636
    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 737280 bytes) in /home/virtual/site34/fst/var/www/html/vbulletin/showthread.php(1578) : eval()'d code on line 298

    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 15 bytes) in Unknown on line 0
    Just got that one. From my knowledge, its because of a few things.. You have bad RAM (really, it could be that simple) or your PHP buffer size is changing You can set the buffer in a .htaccess file.
    1993 BMW 325is - 15.2sec

  9. #9
    FLAC
    Join Date
    Jan 2001
    Posts
    1,612
    Quote Originally Posted by SiGmA_X
    Just got that one. From my knowledge, its because of a few things.. You have bad RAM (really, it could be that simple) or your PHP buffer size is changing You can set the buffer in a .htaccess file.
    Care to elaborate?

  10. #10
    FLAC Skraggy_uk's Avatar
    Join Date
    May 2002
    Location
    Warrington UK
    Posts
    1,484
    Sounds like the server box can't alllocate the memeory required to run the page. Either the vB is leaking memory like a seive, or vB v3beta has a lot higher memory requirements.
    4x4 in a turbo stylee.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •