Results 1 to 9 of 9

Thread: Banner ad giving 403 error?

  1. #1
    Variable Bitrate telekineticfool's Avatar
    Join Date
    Mar 2003
    Location
    AZ
    Posts
    267

    Banner ad giving 403 error?

    Anyone notice that http://www.mp3car.com/ads/adclick.php?n=ab864323 the link for the banner ad is giving me a 403 Access Forbidden error...probably not making our sponsor too happy with this one.
    MP3 MR2 (click here for details)
    Hardware: EPIA M10000, 512Meg Ram, 5.6"TFT, Opus 150watt DC-DC PSU
    Software: Windows 2000, Media Engine 2.0

  2. #2
    FLAC
    Join Date
    Aug 1999
    Location
    Washington D.C.
    Posts
    1,542
    works for me

  3. #3
    Hosting Guru
    Join Date
    Oct 2001
    Location
    Atlanta, GA
    Posts
    558
    I also get 403
    -- WireSix, Inc. --
    MP3Car Lives Here!

  4. #4
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    worked for me.
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  5. #5
    FLAC mp3z24's Avatar
    Join Date
    Apr 2001
    Location
    Chicago Suburbs
    Posts
    1,282
    the first time i clicked on the link, i got the 403 error.
    but i clicked it again, and it worked.

    ~mike
    Single Member of the "1000 Post and No MP3 Car" Club
    PROJECT ON INDEFINATE HOLD... BOUGHT A HOUSE
    2000 Cavalier Z24 [###-------] Only 30% Done ... Still

  6. #6
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Get error as well
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  7. #7
    FLAC
    Join Date
    Jan 2001
    Posts
    1,612
    it's the carplayer ad that does it.

    must have a busted setting

  8. #8
    FLAC
    Join Date
    Jan 2001
    Posts
    1,612
    fixed

  9. #9
    Variable Bitrate telekineticfool's Avatar
    Join Date
    Mar 2003
    Location
    AZ
    Posts
    267
    haha...glad it's fixed and I wasn't trippin.
    MP3 MR2 (click here for details)
    Hardware: EPIA M10000, 512Meg Ram, 5.6"TFT, Opus 150watt DC-DC PSU
    Software: Windows 2000, Media Engine 2.0

Similar Threads

  1. ME 2.0 Official Bug Reports
    By phat_bastard in forum ME Archive
    Replies: 67
    Last Post: 01-31-2004, 06:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •