Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42

Thread: Forum Slowness

  1. #21
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    Quattro, your post rubs in a bit of a wrong way, from a sys-admin point of view...

    (note I have no business giving my opinion here, but since this is an open form I'll waste everyones time posting...)

    the fact that many users have it working well and quickly, almost 100% eliminates any server culpability.... the server doesnt know who is accessing the site (you should logoff if you are in doubt about an issue being related to you) and thus wouldnt make it slow for you, but normal speed for me... with this in mind, if the server is fine (a reasonable amount of ppl reporting NORMAL speed) then it MUST be something between the server and you... you dont need to say "I'm not going to mention it again, I might as well leave the forum" because of the speed issue... it is clear it isnt related to the server - I'mm all the way in brazil and load it 100 times faster than you! (I also gather that your comment about leaving is filled with more than just this small speed gripe).

    well, believe it if you want, but the internet is affected by a TON of machines, and issues... it isnt just "oh that site is slow, so it must be that site"... you can access 15,000 different sites and only know about 1 that gives you a problem, and that would be a routing issue... there are at every minute thousands of routing problems on the net, most ppl dont ever notice a problem because the chance that the site they want to access is affected by a routing problem between them and the site is extremely small...

    just my $.02
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

  2. #22
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    RoyN, I understand what you are saying. I know I may have come off a little harsh and some of my comments are just hot air, its just that I've gotten really annoyed and mad with this problem. The fact that I'm addicted with this site doesn't help either. I know there are not a lot of people haveing the problem, but I do know some that are. I can't say that the problem is with there server, but I do know that the problem is not with my connection.
    The think that ticks me the most is that I only have the problem with this site and none other. and the problem in on a constant basis. Also the fact that my connection is always blamed for the problems gets to me also, knowing that I have like the best ISP in the USA.
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  3. #23
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Just submitted a slow forum report with ping info. It's running slow right now for me.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  4. #24
    Banned xdjxklusivex's Avatar
    Join Date
    Dec 2004
    Location
    Diamond Bar, CA (909,951)
    Posts
    2,742
    my ****s goin slow to and im gettin mad !!!

  5. #25
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    Hey Quattro,

    "your connection" usually means anything that is between you and the internet right by the server... meaning: if the server can access anything on the net then it is already "online"... even if the backbone that it is connected to is crapped out... its hard to explain, it isnt personal, and you can be on whatever you consider the "best isp" or the worse... makes absolutely no difference...

    you probably dont have a problem ONLY witgh mp3car, you just havent found out other sites that also give you trouble

    I feel your pain though, since I'm also addicted to mp3car! What I would suggest (and I think is your only option at this point), is to submit a tracert to YOUR ISP, and ***** to them that you can access most sites ok, but this one gives you problem. You might want to get tracerts from other locations (other ISPs) that DONT show the problem... (to show to your ISP that they are somewhere along the problem line)
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

  6. #26
    FLAC arebelspy's Avatar
    Join Date
    Sep 2005
    Location
    San Luis Obispo, CA
    Posts
    1,260
    Been slow for the last 30 min but just picked up.. generally is always pretty fast for me (like your mom.. oh SNAP).

    -arebelspy
    See my trades here! My For Sale/Trade Thread. Email joe at eipse.com

    Quote Originally Posted by xdjxklusivex
    i think every thread is now a whoreing thread

  7. #27
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    Quote Originally Posted by RoyN
    "your connection" usually means anything that is between you and the internet right by the server... meaning: if the server can access anything on the net then it is already "online"... even if the backbone that it is connected to is crapped out... its hard to explain
    Not trying to argue, but I've been told that the problem is on my end, meaning my personal connection and or my hardware. I should not have used connection, like you say it can mean alot of things.
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  8. #28
    Newbie craigt's Avatar
    Join Date
    Sep 2005
    Location
    Brisbane, Australia
    Posts
    19
    I too have been having problems accessing the site for the last few days... coudn't access at all yesterday.

  9. #29
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Just had a 15 minute period where I couldn't access the forum. All other sites were fine. See attached.

    No ping returned either.
    Attached Images Attached Images  
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  10. #30
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    There is definitely something funky going around the l3s.... I've been accessing without a hitch and then I see a 'I've just had a 15 minute dead period, couldnt access only mp3car'... very weird....
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Topics from car forums.....
    By Spaghetti in forum Off Topic
    Replies: 24
    Last Post: 10-25-2004, 09:25 PM
  2. MUST READ: Forum Rules
    By Aaron Cake in forum General Hardware Discussion
    Replies: 13
    Last Post: 02-02-2002, 05:21 AM
  3. MUST READ: Forum Rules
    By Aaron Cake in forum Off Topic
    Replies: 4
    Last Post: 01-31-2002, 08:43 PM
  4. MUST READ: Forum Rules
    By Aaron Cake in forum General MP3Car Discussion
    Replies: 1
    Last Post: 01-30-2002, 11:00 AM
  5. MUST READ: Forum Rules
    By Aaron Cake in forum Classified Archive
    Replies: 0
    Last Post: 01-30-2002, 10:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •