Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Cant edit post in FireFox

  1. #1
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842

    Cant edit post in FireFox

    when you click the edit button to edit a post, everything appears normal, till you click the save button. Nothing happens. Ive tried this a few times and it never will save my changes to the post if im using firefox. I can create the post in firefox fine, but i have to use Opera to edit the post.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  2. #2
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    actually, none of the edit buttons work in firefox. Save, Go Advanced, Delete, and Cancel all do not work.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  3. #3
    Well, He asked for it. WebDog's Avatar
    Join Date
    Sep 2004
    Location
    Los Angeles, CA (West LA)
    Posts
    1,636
    It works for me in firefox but its EXTREMELY SLOW when hitting save...
    1990 Jeep Cherokee
    2000 VW Golf TDI 4dr
    2005 VW GTI MKIV - SOLD

  4. #4
    Variable Bitrate StrataG's Avatar
    Join Date
    Aug 2005
    Location
    New York
    Posts
    425
    Quote Originally Posted by WebDog
    It works for me in firefox but its EXTREMELY SLOW when hitting save...

  5. #5
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    I have a strange problem w/ firefox too... it lets me edit & post edit.... but right after the up & down scroll buttons don't work in that window anymore from the keyboard..... page up & down go out too.... if I switch tabs it then works sometimes

    testing edit...............

  6. #6
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by WebDog
    It works for me in firefox but its EXTREMELY SLOW when hitting save...

  7. #7
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    No problems using FF on my end with XP.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  8. #8
    Raw Wave kickercivic1's Avatar
    Join Date
    May 2003
    Location
    Florida
    Posts
    2,031
    Quote Originally Posted by Bugbyte
    No problems using FF on my end with XP.
    I am using FF now and have no problem with the edit buttom or anything.

  9. #9
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    Seems fine for me... what version of FF?
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  10. #10
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    Quote Originally Posted by WebDog
    It works for me in firefox but its EXTREMELY SLOW when hitting save...
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

Page 1 of 3 123 LastLast

Similar Threads

  1. Post here if you are a member of these other forums.
    By frodobaggins in forum Off Topic
    Replies: 2
    Last Post: 02-22-2005, 10:49 PM
  2. Replies: 4
    Last Post: 01-03-2005, 01:36 PM
  3. firefox Doesn't display images
    By TimmyM in forum Software & Software Development
    Replies: 6
    Last Post: 12-14-2004, 02:15 AM
  4. Lots of questions.. long post.
    By rach in forum Newbie
    Replies: 8
    Last Post: 11-13-2004, 10:53 PM
  5. Can't create a post with lots of pics??
    By tbird2340 in forum Mp3car Forum Suggestions/Comments
    Replies: 2
    Last Post: 09-09-2004, 01:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •