Page 1 of 6 123456 LastLast
Results 1 to 10 of 56

Thread: Site always down

  1. #1
    Newbie
    Join Date
    Dec 2005
    Posts
    2

    Site always down

    Don't know if this happens to anyone else, but sometimes I try coming to the forums or this whole site in geneeral and it says that "mp3car.com cannot be found".

    Usually happens when I've been viewing it for 10 mins or so and the the site just leaves, as if the hosting is down. And I doubt it my PC coz I use a lot of other forums frequently and never have a problem.

    Does this happen to anyone else or does someone know how to fix it?

  2. #2
    Unregistered User ODYSSEY's Avatar
    Join Date
    Feb 2001
    Location
    Raleigh, NC USA CarPC Ver3: [▓▒▒
    Posts
    1,568
    Quote Originally Posted by gnomad
    Anyone who believes that they are experiencing network connectivity issues as a result of problems at *our* end should feel free to contact me directly with enough information for me to be able to diagnose the problem. I am very interested in tracking down network problems but I cannot do this without proper information. Messages that simply say "site is down" with no more information will receive a polite reply, and then be promptly ignored.

    Details on Site Maintenance

    Ping? Tracert? Anything? Sounds like your ISP's problem. DNS more than likely.
    ODYSSEY

    Quote Originally Posted by Tidder View Post
    Hey, as long as it's not any particular race I'm offending, I can stand to be a pedophile.
    All information expressed in this post is my opinion, and should not be regarded as a statement of fact.
    Digital-Car UK|

    (\__/)
    (='.'=)
    (")_(")

  3. #3
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334
    Yesterday I could not get it all, even though tracert went through ok. but everyone else uk side got it ok, so I'l blame my isp for that one, even though others on my isp where ok.

    hops where <10ms uk side, 100-130 after the water, odd thing is tracert failed to get to ebay.co.uk without a timeout, but ebay worked.......


    I rebooted my cale modem, my wifi router, reset them all to defaults, played with the defaults, removed all filtering, set up filtering to overwrite 'ghost' settings, then gave up.

    just tried machine now, its fine, and nothings been rebooted since yesterday so I cant even blame windows.
    Lez, more widely known as flez1966

  4. #4
    Newbie
    Join Date
    Nov 2005
    Posts
    8
    Are you guys using wireless internet?

  5. #5
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    I had loads of problems accessing mp3car yesterday, would be fine one minute then drop off the next, I've noticed the last few days that the transatlantic links seem much slower than normal.

  6. #6
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334
    yeah but I had ebay, just no mp3car, but other ukers had it, I blame net gobblins.
    Lez, more widely known as flez1966

  7. #7
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334
    And today it was off again!

    now its back on!

    Seems I will just have to use mp3car in the evenings, I cant get it to work in the day!

    Oh hang on thats the opposite of before, ok it must be random.

    How do I copy the results from tracert to a textfile etc so next time it fails I can post it?
    Lez, more widely known as flez1966

  8. #8
    Rub One Out Motoko's Avatar
    Join Date
    Apr 2004
    Location
    Hertfordshire, England, Earth, Solar System
    Posts
    919
    yup i get the random "cant find site" just had it 5 minutes ago. last night i couldnt get on at all.
    CarPC status: iPod, 3,456,217 songs so **** you

  9. #9
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    Quote Originally Posted by mg52
    Don't know if this happens to anyone else, but sometimes I try coming to the forums or this whole site in geneeral and it says that "mp3car.com cannot be found".

    Usually happens when I've been viewing it for 10 mins or so and the the site just leaves, as if the hosting is down. And I doubt it my PC coz I use a lot of other forums frequently and never have a problem.

    Does this happen to anyone else or does someone know how to fix it?

    I had a simmilar issue awhile back but it was related to my firewall settings.
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  10. #10
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Just got it again myself

Page 1 of 6 123456 LastLast

Similar Threads

  1. HELP - big RR skin site (a new one)
    By Caitlin in forum Road Runner
    Replies: 19
    Last Post: 05-10-2005, 07:07 PM
  2. Site keeps going down...
    By WebDog in forum General MP3Car Discussion
    Replies: 5
    Last Post: 03-11-2005, 05:32 PM
  3. New review site in beta testing
    By CdRsKuLL in forum Newbie
    Replies: 7
    Last Post: 04-15-2004, 05:58 AM
  4. New site...not sure HOW new.. but..
    By 140568 in forum Mp3car Forum Suggestions/Comments
    Replies: 2
    Last Post: 03-08-2004, 10:05 PM
  5. Go to your respective car sites & post about this site
    By CA 3000GT in forum Mp3car Forum Suggestions/Comments
    Replies: 10
    Last Post: 02-03-2003, 07:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •