Results 1 to 5 of 5

Thread: Search not working as well?

  1. #1
    Newbie
    Join Date
    Jan 2002
    Location
    PA
    Posts
    35

    Search not working as well?

    First, i'd like to say the new setup is great and thanks to all the people that keep it running.

    Now, i'm not sure if it's just me but for some reason when I search now, fewer (if any) results come up, especially when using more than 1 word. Maybe i'm not using it right, so any help would be appreciated.

    Thanks
    FV24 w/ 800mhz celeron & 256ram w/ DVD, WinXP, wireless keyboard/mouse & wireless gamepad, JVC LCD & TV tuner, two pioneer 10"s. Everything crammed in my 98 neon.

  2. #2
    Variable Bitrate
    Join Date
    Oct 2001
    Location
    NYC
    Posts
    425
    i dont know about that but the search on vb flies!!!

  3. #3
    FLAC
    Join Date
    Aug 1999
    Location
    Washington D.C.
    Posts
    1,542
    The search is fixed now.

  4. #4
    Constant Bitrate
    Join Date
    Jul 1999
    Posts
    112

    Re-Index

    I did a full reindex just now, so searching the stuff imported from the UBB should work.

  5. #5
    Newbie
    Join Date
    Jan 2002
    Location
    PA
    Posts
    35
    Yeah, wow, thanks guys, that helped a lot. So it wasn't just me then.

    Thank you
    FV24 w/ 800mhz celeron & 256ram w/ DVD, WinXP, wireless keyboard/mouse & wireless gamepad, JVC LCD & TV tuner, two pioneer 10"s. Everything crammed in my 98 neon.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •