Results 1 to 3 of 3

Thread: Logging In

  1. #1
    Newbie
    Join Date
    Feb 2002
    Location
    Pennsylvania
    Posts
    15

    Exclamation Logging In

    I've been having problems logging in lately. I'll log in on the main page, and it will tell me I'm logged in; then, when I try to post, it says I'm not logged in. Once I log in from that page, its fine. Is it something wrong on my end, or is there a server issue?

    Al

  2. #2
    FLAC
    Join Date
    Apr 2001
    Location
    Here, There, Everywhere
    Posts
    1,436

    Re: Logging In

    I sometime get that when I enter the forum with a different url (mp3car.com/forum) or (forum.mp3car.com) . I think its due to the fact that cookies only have visability/access on the same domain/url on which they were created.....
    Project - GAME OVER :(

  3. #3
    Maximum Bitrate
    Join Date
    Jun 2000
    Location
    Salt Lake City, UT, USA
    Posts
    469
    Logging in on the front page connects you to the usersite section. You shouldn't have to log in there to use the forum.

    If you have to relogin on the forum I'd say there's a problem with your cookies. Maybe you need to turn them on?
    1983 BMW 733i
    Cyrix 166 32MB with MPXPLAY And no display. Player sits on the back seat with a keypad in front. Someday I'll mount this thing for good...
    *****************************
    Gathering parts for carplayer v2.0!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •