Results 1 to 7 of 7

Thread: Suddenly DEMO mode?

  1. #1
    Newbie
    Join Date
    May 2004
    Posts
    18

    Suddenly DEMO mode?

    I have had my G4 installed in my car for a couple of months. Yesterday, it crashed and now when Streetdeck starts, it says it is in demo mode. If I press cancel to the registration wizard, it says that the demo has expired.

    I have left a voicemail at MP3Car tech support but haven't gotten a callback yet. Anyone see this before?

  2. #2
    Newbie
    Join Date
    Jun 2007
    Posts
    25
    Quote Originally Posted by leerogers View Post
    I have had my G4 installed in my car for a couple of months. Yesterday, it crashed and now when Streetdeck starts, it says it is in demo mode. If I press cancel to the registration wizard, it says that the demo has expired.

    I have left a voicemail at MP3Car tech support but haven't gotten a callback yet. Anyone see this before?
    Keep calling until you get someone. They're relatively understaffed, so things fall through the cracks occasionally. Once you get someone, I can say that I've nothing but positive experiences with them.

  3. #3
    Newbie
    Join Date
    May 2004
    Posts
    18
    Thanks. I got a new reg code and Streetdeck is back up but now there is several hardware items that don't work like volume keys, GPS, Radio, and the remote. I am told that Naqueal is the man on the G4s so I am waiting for a call back from him.

  4. #4
    Low Bitrate
    Join Date
    Jun 2007
    Location
    FL
    Posts
    61
    I am now having this exact same issue...
    Last night, all of a sudden, my volume buttons stopped working..
    I rebooted to hopefully fix that issue, now it is saying my demo is expired...

    I'm gonna call for support in the morning, but I'm stuck to using media player until then I guess...

  5. #5
    Newbie
    Join Date
    May 2004
    Posts
    18
    Does the rest of the G4 specific items work? Like GPS and the screen tilt? I had a hardware issue that suddenly made the G4 not know it was a G4. I had to eventually swap it out.



    Quote Originally Posted by twenty8eight View Post
    I am now having this exact same issue...
    Last night, all of a sudden, my volume buttons stopped working..
    I rebooted to hopefully fix that issue, now it is saying my demo is expired...

    I'm gonna call for support in the morning, but I'm stuck to using media player until then I guess...

  6. #6
    Low Bitrate
    Join Date
    Jun 2007
    Location
    FL
    Posts
    61
    It didnt at the time, however I re-imaged it to the state it was the day I received it, and it now appears to be working correctly..

  7. #7
    Newbie
    Join Date
    Sep 2006
    Posts
    28
    Same issue here
    blueglitch

Similar Threads

  1. Quest for 800x480
    By ptk in forum LCD/Display
    Replies: 451
    Last Post: 01-04-2010, 11:42 AM
  2. Attempting to run the demo
    By evandude in forum StreetDeck
    Replies: 2
    Last Post: 07-03-2006, 12:16 PM
  3. BASIC Stamp question
    By Banderon in forum General Hardware Discussion
    Replies: 18
    Last Post: 05-07-2004, 09:33 AM
  4. Alturion and demo mode
    By TwoCents in forum GPS
    Replies: 5
    Last Post: 03-18-2004, 04:15 AM
  5. More info on 800x480 mode for Xenarc...
    By InFix in forum LCD/Display
    Replies: 8
    Last Post: 08-27-2002, 09:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •