Results 1 to 2 of 2

Thread: G4 stuck in boot loop

  1. #1
    Constant Bitrate
    Join Date
    Feb 2005
    Posts
    222

    G4 stuck in boot loop

    I have a main "off" switch on the G4 power lead and I shut it off yesterday from that switch,basically cut power to it (Ive done it before)
    When I tried to start it this morning, by hitting the power button, it wouldnt boot past the windows logo (tried safe mode, last known config....etc).
    Safe mode causes a blue screen and restart (too quick to read)
    After a few unsuccessful tries, it now got stuck in an endless loop where it will show the "infill" logo then go to a blank screen and a few seconds later it shuts of and restarts
    Any ideas on how to get it back?
    Testing Street Deck and Centrafuse on G4

  2. #2
    Constant Bitrate
    Join Date
    Feb 2005
    Posts
    222
    Ok..... I tried starting from the restore DVD, but then I realized that it never even gets there. It resets itself before it even gets to the boot device.
    Do I have a broken psu? is there anything I can do to test that?
    Testing Street Deck and Centrafuse on G4

Similar Threads

  1. INFILL G4 - Australian and New Zealand Questions Answered
    By INFILLG4 in forum General MP3Car Discussion
    Replies: 20
    Last Post: 04-30-2008, 12:21 AM
  2. G4 review
    By johnk in forum Mp3Car Infill G4 - Double Din Car Computer
    Replies: 61
    Last Post: 12-12-2007, 12:25 PM
  3. Heat preventing system boot...
    By archaic0 in forum General Hardware Discussion
    Replies: 6
    Last Post: 06-29-2007, 10:46 AM
  4. Stuck in boot screen
    By Lu Bu in forum General MP3Car Discussion
    Replies: 0
    Last Post: 08-30-2005, 04:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •