Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: Infill Not booting - Help

  1. #11
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    406
    Quote Originally Posted by Fry_kun View Post
    Has this changed in the last year? Any new information (e.g. what causes this?)
    I know I have two G4 sitting on my workbench that have this exact same problem and I have yet to find anyone that knows the cause or the cure, but I would very much like to figure this out.

    Infill G4 not powering up but not booting up.
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

  2. #12
    Newbie
    Join Date
    Oct 2008
    Posts
    11
    I was able to boot mine after swapping the RAM

  3. #13
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    406
    Quote Originally Posted by Fry_kun View Post
    I was able to boot mine after swapping the RAM
    Lucky! A half dozen of us have tried that (one of the obvious 1st things to try) without any luck.
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

  4. #14
    Newbie
    Join Date
    Oct 2008
    Posts
    3

    Found problem... not the solution

    I found a company in the UK that sells and fixes these things and they have repaired several with the same issues... every single time they had to replace the motherboard. So now the question is... where can we get spare motherboards for these things... I tried getting them from this UK company, without luck till now

    Does anyone know where we can get a motherboard for these machines?

    P

  5. #15
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    406
    Quote Originally Posted by hackerman View Post
    I found a company in the UK that sells and fixes these things and they have repaired several with the same issues... every single time they had to replace the motherboard. So now the question is... where can we get spare motherboards for these things... I tried getting them from this UK company, without luck till now

    Does anyone know where we can get a motherboard for these machines?

    P
    hmm, that's odd. I did order and replaced the motherboard with no luck. Let me be more specific, I replaced the TOP motherboard (CPU & GPU) but could not get a replacement lower board. Do you know which one it was? And I'd love to be able to contact them directly myself. Could you PM me or post the info right here? Thanks.
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

  6. #16
    Newbie
    Join Date
    Dec 2009
    Posts
    2
    My infill g4 stop working today,,,, the only thing worhing is the rear camera.... but the sistem wont start up and I get only a black sreen nothing also... when I push the reset swithc all led blink but nothing.....off just close the screen....check all the cable okey what I can do?
    Fabio

  7. #17
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    406
    Quote Originally Posted by biricchino77 View Post
    My infill g4 stop working today,,,, the only thing worhing is the rear camera.... but the sistem wont start up and I get only a black sreen nothing also... when I push the reset swithc all led blink but nothing.....off just close the screen....check all the cable okey what I can do?
    Fabio
    Sorry to say, welcome to the club. There are a bunch of us who have experienced what you seem to be describing without any luck. I haven't given up on the two I own, but please let us know if you have any better luck. Here's a link to some of what I have tried. Infill G4 not powering up but not booting up.
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

  8. #18
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    406

    Good news

    For those of you who still read this forum, I just [finally] got my G4 back from getting repaired and they swapped out the lower board (under $200) and it is up and running again! Don't chuck yours out the window quite yet.
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

  9. #19
    Newbie thoth's Avatar
    Join Date
    Jan 2009
    Location
    Finland
    Posts
    9
    That's great to hear JasonMK. My Infill died couple of weeks ago..again. It is once repaired already. Any idea what causes this green hour glass problem? 200$ for repairing doesn't sound too bad, but how to prevent that it will run more than a couple of months.

  10. #20
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    406
    Quote Originally Posted by thoth View Post
    That's great to hear JasonMK. My Infill died couple of weeks ago..again. It is once repaired already. Any idea what causes this green hour glass problem? 200$ for repairing doesn't sound too bad, but how to prevent that it will run more than a couple of months.
    The best it has been figured is it is something pre-bios on the lower board. It stinks you having to repair it (again), but for me I figured another $200 is better than a $2,000 paperweight. You can email Matthew at sales @ jkmentertainment . com if you are interested.
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. INFILL G4 - Australian and New Zealand Questions Answered
    By INFILLG4 in forum General MP3Car Discussion
    Replies: 20
    Last Post: 04-30-2008, 12:21 AM
  2. Replies: 2
    Last Post: 01-28-2008, 07:30 PM
  3. Centrafuse 1.30 Beta Update and Infill Support
    By veetid in forum Centrafuse
    Replies: 28
    Last Post: 09-30-2007, 05:57 PM
  4. T3 screen resolution and Infill Station
    By irdrive in forum Infill T3
    Replies: 4
    Last Post: 05-08-2007, 01:42 PM
  5. Booting Issues
    By camaro of solar in forum General Hardware Discussion
    Replies: 8
    Last Post: 01-08-2007, 05:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •