Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Infill G4 USB problem after changing BIOS setting

  1. #1
    Newbie
    Join Date
    May 2010
    Posts
    3

    Infill G4 USB problem after changing BIOS setting

    hello guys,

    i wounder if somebody could help me here.... any way may problem begun when i try to update me system my system was running on 256 ram as well as 40 gig hard disk i use centerfuse and windows xp sp3.

    i have my original win 7 DVD and i loved it because of that i want to try it on the Carputer. but due to the size and memory limitation i couldn't what i have done is i got an old ssd i have which is not that good "120 gig Apex"++more size and ssd++ as well as i bought a 2 gig 800mhz memory stick. i opened the system and fixed it on. first problem i faced was that the memory is detected as 1 gig only by the mob. i carried on "one gig is better than 256" i begun installing the win 7 from the DVD and when it reached the installation of files it give me error i kept trying even with a windows 7 from USB "this is the beginning" i faced the same error with the installation and that when i tried :::::

    to play with the setting of the BIOS what i did is i suspected a problem on USB speed or what ever dump thinking it was that time. i saw some setting for USB i logged in to it and saw USB 1.1 as well as USB2... I said that might be the problem i should change it and it will work for me to detect all my USB as 2.0.

    BUT sadly after i changed it what happen is totally screwed the system. no USB device is detected at all.

    although i can see windows install and i can run boot-able CD and when CD or DVD prompt show i can click volume key to load it but after that i can't do any thing.

    what I'm looking for is easier way to either reset the BIOS to default or a way to login to the bios with out a keyboard. i know opening the device and taking the battery off and return it should do the trick but is there a faster or easier way other than that

    your help will be appreciated guys.

  2. #2
    Newbie
    Join Date
    May 2010
    Posts
    3
    I did open it and used the batter trick..... it reset the BIOS.... all the USB's now is working... the only problem is that the SSD is not working i tried to install windows 7 but it i reach the hard disk formatting stage and i setup the hard disk and when i get to the window where it will begin the setup it will give 8x0 error and it will say that it can't unpack the files...???!!

  3. #3
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    406
    Do you recall what the keystroke is to get to the BIOS when booting?
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

  4. #4
    Mod - all of it. SapporoGuy's Avatar
    Join Date
    Aug 2009
    Location
    SonyLand
    Posts
    458
    I got in with the simple "del" key. However, I think "f1" did something too but that could have just been a freak of nature type of trick playing with my mind.

    not a pc man but I've seen: del, f7, f8 keys for the bios entry.

  5. #5
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    406
    del did the trick, but didn't find what I was looking for anyways
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

  6. #6
    Mod - all of it. SapporoGuy's Avatar
    Join Date
    Aug 2009
    Location
    SonyLand
    Posts
    458
    lolo, what were you looking for?

  7. #7
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    406
    Quote Originally Posted by SapporoGuy View Post
    lolo, what were you looking for?
    As you might have guessed from the other thread, the GPS isn't finding me. Not sure if the new board needs different drivers or if Streetdeck was only written to work with a certain revision of the G4. I sent JKM an email to pick their brains...
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

  8. #8
    Mod - all of it. SapporoGuy's Avatar
    Join Date
    Aug 2009
    Location
    SonyLand
    Posts
    458
    hmmm,
    is any usb device working on those ports?
    did you try to run sirfdemo?
    can't help with streetdeck, sorry

  9. #9
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    406
    Non-USB the built in G4 GPS. And no response from sirfdemo.
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

  10. #10
    Mod - all of it. SapporoGuy's Avatar
    Join Date
    Aug 2009
    Location
    SonyLand
    Posts
    458
    hmmm, not sure what to do is there an option to coldstart the gps?
    maybe that is possible with the software gpsinfo .... I'm on my mac and dont remember the name of the other software I was using.

Page 1 of 2 12 LastLast

Similar Threads

  1. interesting way to install XP on cd-less/floppyless
    By gospeed.racer in forum Operating System Optimization
    Replies: 28
    Last Post: 11-11-2010, 06:55 AM
  2. Few questions about Infill G4
    By Smooch in forum Mp3Car Infill G4 - Double Din Car Computer
    Replies: 3
    Last Post: 01-10-2010, 06:56 PM
  3. Fast Boot: USB devices impact on BIOS post times
    By RipplingHurst in forum General Hardware Discussion
    Replies: 19
    Last Post: 12-11-2009, 12:08 PM
  4. Problem with ITPS / hibernation and External USB HD
    By veetid in forum Power Supplies
    Replies: 5
    Last Post: 01-02-2006, 08:35 PM
  5. usb power problem: solved!
    By susman in forum General Hardware Discussion
    Replies: 16
    Last Post: 08-31-2004, 01:50 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •