Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Intel D201GLY Little Valley

  1. #11
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    Quote Originally Posted by RedGTiVR6 View Post
    this board is no longer available. It's been replaced by the D201GLY2...basically it's fanless and includes SATA ports...same board otherwise.

    And yes, it would be a decent upgrade since VIA processors are generally shown to have speeds less than they are rated at.

    I have the D201GLY2 and plan to start the set up in the next week or so.
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  2. #12
    Low Bitrate lor109's Avatar
    Join Date
    Mar 2004
    Posts
    102
    this board has the ad1888 soundmax audio codec. Does anyone know if this will work with Andrea Electronics Superbeam Array Mic without the USB Adapter? I've searched and it seems to require a Stereo Mic input. Not Sure if this has that.

    Thanks for any input,

    Nathaniel

  3. #13
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,173
    Blog Entries
    53
    Quote Originally Posted by lor109 View Post
    this board has the ad1888 soundmax audio codec. Does anyone know if this will work with Andrea Electronics Superbeam Array Mic without the USB Adapter? I've searched and it seems to require a Stereo Mic input. Not Sure if this has that.

    Thanks for any input,

    Nathaniel
    thats a bare-bottom audio codec.. i doubt it would be able to use that mic without the usb adapter.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  4. #14
    Variable Bitrate
    Join Date
    Dec 2007
    Location
    Sydney Australia
    Posts
    227
    Does anyone know if this mobo supports dual screens ?
    I'm thinkin of doing RoadRunner with main screen for nav and second screen in back for dvd

  5. #15
    FLAC -zip-'s Avatar
    Join Date
    Sep 2004
    Location
    Ontario/Canada
    Posts
    1,293
    Single VGA port
    2008 350z GT Installed since April 22nd 2011 - Worklog
    2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
    Sound Stage
    Eclipse|MTX|Infinity

  6. #16
    Constant Bitrate jontz's Avatar
    Join Date
    Dec 2007
    Location
    Osceola, IN
    Posts
    158
    Quote Originally Posted by RevheadKev View Post
    Does anyone know if this mobo supports dual screens ?
    I'm thinkin of doing RoadRunner with main screen for nav and second screen in back for dvd
    You might be able to throw in a pci video card and run dual monitors...or a USB VGA adapter.

  7. #17
    Variable Bitrate
    Join Date
    Dec 2007
    Location
    Sydney Australia
    Posts
    227
    Thanks jontz, that's what I was thinking.
    Does anyone know if the sis chip handles dual monitors like this or is the mobo too slow ?

  8. #18
    Constant Bitrate b3tts32's Avatar
    Join Date
    May 2006
    Location
    Arlington, Tx
    Posts
    166
    anyone resolve the hibernation issues?

  9. #19
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    what hibernate issues? My D210GLY2 resumes fine in XP Pro.

    Are you on the latest BIOS?



    Also, anyone else tried Intel Integrators Toolkit, can make custom BIOS files with new splash screens & changed default BIOS options.

  10. #20
    Constant Bitrate b3tts32's Avatar
    Join Date
    May 2006
    Location
    Arlington, Tx
    Posts
    166
    I have the D210GLY running XP SP2 no minimum copy or anything like that. My problem is when I resume from hibernation I don't get any video or sound or anything but the fans spin up. If I kill the power and power it back up it resumes just fine. I updated the bios and video drivers and this happens whether I'm hibernating from My Front End (Roadrunner w/ LSX VOID) or just plain windows. I've tried different power supplies, sticks of memory, and removed all of my peripherals receving the same result. If all else fails I'll just re-install windows today when I get off of work.

    I haven't tried the Intel Integrators Toolkit, if I ever get my board working the way I want to I'll have to give it a try sometime.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 11:30 PM
  2. Intel MINI-ITX board - D201GLYL & D201GLY
    By jmbickham in forum General Hardware Discussion
    Replies: 297
    Last Post: 09-30-2008, 03:30 PM
  3. FAQ REQUEST: CPU Ratings
    By dontpntpool in forum General Hardware Discussion
    Replies: 0
    Last Post: 03-18-2007, 04:39 PM
  4. Shuttle sv24 or fv24
    By michael_16j in forum General Hardware Discussion
    Replies: 6
    Last Post: 06-05-2006, 03:56 PM
  5. How is this motherboard? Intel board inside..
    By sspiro in forum General Hardware Discussion
    Replies: 5
    Last Post: 01-16-2005, 02:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •