Page 1 of 5 12345 LastLast
Results 1 to 10 of 47

Thread: [OFFICIAL THREAD] NMC 0.7 alpha.1 bugs

  1. #1
    Maximum Bitrate netsuo's Avatar
    Join Date
    Jan 2003
    Location
    Switzerland
    Posts
    557

    [OFFICIAL THREAD] NMC 0.7 alpha.1 bugs

    Here ya go.

    Let me know the bugs you've found

    FIXED = green text

    THIS IS NOT IN ALPHA.1:
    ------------------------
    - no equalizer
    - multiselect in "add to playlist" is buggy
    - no images resize optimization in the playing modules (only external apps and filelist)
    - no minimize in external apps
    - no "keypad" mode in the OSK (missing skin files to made)


    NMC BUGS:
    ----------------------------------------
    • error 13 directly after installing when starting NMC, must load NM to go.

    • error 13 when clicking on filelist from images with embedded audio

    • changing show mode in images module restart image fading

    • Start it up, choose music from menu, then click home. I get a runtime 5 invalid procedure call. no music is playing at this time as I dont have anything installed on the laptop. Maybe because the $string is empty its causing te error

    • keypad mode skin is missing (no code is missing, just the skin..)

    • I create an application: path is "c:\windows\explorer.exe c:\" and finding text is "Local Disk". I launch it from NM. Not only it does not show but when I click on Exit on your "taskbar", the PC reboots. If I run it not embedded, I still don't see it, but at least it does not reboot

    • bug in the selected background image: not resizing good and showing crappy image (grey pattern)

    • "add file" in playlist mode is sometime giving "error 5"

    • clicking "home" on the filelist sometime crash with "error 340"

    • bugs in showing variable bitrates

    • no "C" key in the normal keyboard mode

    • playing VBR file and changing module crash NMC

    • Added Notepad as an external application. When I use the OSK clicking with the mouse, everything is ok. If I use the touchscreen in that same session, I can type words too. If I quit this session and start another session with notepad, but start typing the OSK with the touchscreen, Notepad looses focus (the words File, help etc of Notepad become grey) and nothing gets typed in Notepad. If I regain focus by tipping my finger in the Notepad area and retry typing the OSK with the touchscreen, focus gets lost again. If I regain focus and type the OSD with the mouse, everything works like it should again. Afterwards typing with the touchscreen works again. Hope you can follow this difficult explanation.

    • date is hiding when switching from VIDEO to MUSIC

    • scrollbar is not reseting when changing folder in the filelist

    • audio > GPS -> OK ; close GPS > audio -> OK ; audio -> GPS -> NMC is hiding and no GPS app showing but remains in the taskbar. Must close with taskmanager.

    • Using "description" in the audio module never shows mp3 information defined by <format></format>

    • first time i go to audio module, then i start the filelist to play something, NMC crashes. Must go from main to filelist then play a file




    NM BUGS:
    ----------------------------------------
    • "deactivated" not fit in "Force close button"

    • in "Application list", the fields <path>, <finding text> and <description> all contain "Text1", until an existing application is selected.

    • I have not found how to run an application with parameters, like "C:\program files\gammacontrol.exe /day", even with double-quotes.

    • add a menu to launch directly NMC from NM



    NSW BUGS:
    ----------------------------------------
    • Anytime you save in NSW it sets active/inactive settings to "True" or "False" instead of "Vrai"

    • In EN translation the text entries mp3_* all show up as mp3_year vs mp3_debit, mp3_frequence and so on. However when you click on any of them the "Control description" Shows what it SHOULD be.

    • no default format when adding a text control

    • When clicking on a control in the left pane (can be button/text etc...), you cannot delete it by pressing the del key, only if you click the control on the right (design-) pane.

    • When changing properties of controls (font, fontcolor), you need to click in another textfield on the left pane to 'save' the changes. When just clicking on another control, the changes are lost.

    • The Height, Width, X and Y Coordinate entry behaviour is... annoying. The previous version was much better. It won't let you have an empty box.



    Installer BUGS:
    ----------------------------------------
    • - vb6fr.dll, msinet.ocx, mscomctl.ocx, gdiplus.dll missing

    • - When selecting an offline networkdrive in the setup (dest dir), error 68: "Périphérique non disponible" or something.

    • - noticed that the default install dir is into a temp dir rather than program files/nmc

    • - selecting "mode touchscreen off" is not saving config correctly

    • - cannot select a hard disk root for favourite folder (\\ in the path)
    NS - neocar suite
    -----------------
    http://www.neocarmediacenter.com

  2. #2
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,512
    awesome m8, noticed that the default install dir is into a temp dir rather than program files/nmc I will update this post if I find anymore..

    Got a runtime 13 error on the first run, but seems to be fine now

    NM -- General options -- Force close button
    The deactivate text doesnt quite fit

    NCM --
    Start it up, choose music from menu, then click home. I get a runtime 5 invalid procedure call. no music is playing at this time as I dont have anything installed on the laptop. Maybe because the $string is empty its causing te error

  3. #3
    Maximum Bitrate netsuo's Avatar
    Join Date
    Jan 2003
    Location
    Switzerland
    Posts
    557
    Thanks
    Installed correctly ? Working ?
    NS - neocar suite
    -----------------
    http://www.neocarmediacenter.com

  4. #4
    Maximum Bitrate netsuo's Avatar
    Join Date
    Jan 2003
    Location
    Switzerland
    Posts
    557
    Give me plenty of bugZZz
    NS - neocar suite
    -----------------
    http://www.neocarmediacenter.com

  5. #5
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,512
    will play more tomorrow, I must say I'm very impressed with all your work so far, its awesome. Some very nice ideas and your skin rocks. I'm sure theres loads of things I havent seen yet.. your osk rocks.. even if its not UK yet ;-) Dont let these little bugs get you down.. Cant wait to do some more testing in the morning

    Thanks

    Steve
    CdrSkull

  6. #6
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    Belgium - Oostmalle
    Posts
    240
    The visual basic phantom is back.

    I have got a fresh install of W2K SP4 with all MS updates on my M10K Epia board. Only other things installed : drivers mobo and touchscreen Lilliput. The installation of NMC07 alpha1 stops nearly instantly with following fault :
    Attached Images Attached Images  
    Car : Hyundai Tucson
    Carpc :
    Lilliput 7" touchscreen indash 90% done
    PSU : M2-ATX
    Epia M10K /512DDR/80GB Maxtor
    Software : Windows XP Pro 100% done
    RR with DigitalFX skin
    In car : 80% done

  7. #7
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    Look for the solution for that error in the 6.5 version... I think it existed already but had a fix...

  8. #8
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    Belgium - Oostmalle
    Posts
    240
    I know, but just reporting ...

    Copy the file to your system32 map is the sollution.
    Car : Hyundai Tucson
    Carpc :
    Lilliput 7" touchscreen indash 90% done
    PSU : M2-ATX
    Epia M10K /512DDR/80GB Maxtor
    Software : Windows XP Pro 100% done
    RR with DigitalFX skin
    In car : 80% done

  9. #9
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    When selecting an offline networkdrive in the setup (dest dir), error 68: "Périphérique non disponible" or something... Not very serious error anyway...

  10. #10
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    when installed freshly, the gps button gives "indice en dehors de la page"

    I guess it is not configured. I'll check.

    When installing over an existing install, it doesn't work (just starts with a white square box instead of the program). Delete the nmc folder and setup = works.

Page 1 of 5 12345 LastLast

Similar Threads

  1. neocar media center 0.7 alpha.1 : here it is
    By netsuo in forum NeoCar Media Center
    Replies: 39
    Last Post: 11-21-2004, 01:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •