Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: NMC alpha 2 BUGS

  1. #1
    Maximum Bitrate netsuo's Avatar
    Join Date
    Jan 2003
    Location
    Switzerland
    Posts
    557

    NMC alpha 2 BUGS

    Post your ton of bugs here:

    ----------------------------------->.


    NMC:
    ------------------------------------------------------
    - NMC staying on a black screen when trying to launch external apps on some systems (but not mine)


    NM:
    -------------------------------------------------------
    - possibility to set the language from the installer


    NSW:
    -------------------------------------------------------
    NS - neocar suite
    -----------------
    http://www.neocarmediacenter.com

  2. #2
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    Not really a bug, but when NMC manager first starts it is in French, even though I selected English when Installing.

    I changed the preview image name to front.jpg, but the album cover does not show in the player. The ablum cover does show when I rename the image to preview and select preview.jpg in the manager.

    Also I added notepad as an external app. It was added fine and it loads fine in the player as well. But when I am in the manager and click on 'Application list' I get a Run-time error '13'; Type mismatch.
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  3. #3
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    When in Full screen mode the screen goes black for a second when the buttons on the bottom disapper. Also turns black when you click the screen to bring the buttons back.

    Also some of the vis are very slow when in full screen mode, running on a p4 2.4 with 512 mb ram.
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  4. #4
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    In the video player, if you double click the video file.. you get an error as seen in attachment.
    Attached Images Attached Images  
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  5. #5
    Maximum Bitrate tolisn's Avatar
    Join Date
    Dec 2003
    Location
    Greece
    Posts
    731
    I do not know if this is a bug or if I am doing something wrong.

    The program NMC crashes when you go to another module after pausing or playing a video with a Greek character title. The same video (avi) was renamed with and english name and everything whent OK.

    I get a message that says" Erreur d'execution '-2147467259 (8004005)'
    and some error message in Greek that say somthing about not being able to save a character with coding ISO 8859-1.

    After this happens all the favorite folders and the language selection are gone and I have to go to NM manager and start from the beginning.

  6. #6
    Maximum Bitrate tolisn's Avatar
    Join Date
    Dec 2003
    Location
    Greece
    Posts
    731
    The car manufacturer logo dissapears when returning to the main screen from the music module.

  7. #7
    Low Bitrate
    Join Date
    Jul 2004
    Location
    Switzerland
    Posts
    87
    nmc: Many crashes due to AVS.

    Skin workshop: I copied-pasted the entire directory "Light". Then I try and edit the new skin in that new directory. Some controls, like "Play" in the "Audio" module return an error when they are edited: Erreur d'exécution '340', L'élément du groupe de contrôles '30' n'existe pas.
    Help !
    EDIT: (workaround) it is due to the lower information area popping up. If viewing scale is changed so that that area does not overlap (ex: 75%), problem is solved

    Skin workshop: the background image used for editing is "audio_fond", ie. without the buttons shown. The workaround is to change what file to use in "Properties", but wouldn't it better if the workshop used "audio.jpg", so that the buttons are shown ?
    EDIT: problem solved (don't know how :-)

  8. #8
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    Belgium - Oostmalle
    Posts
    240
    Beta 2a bug : External applications do not loaded embedded. I found out in the latest beta2a from NMC that D3 doesn't work as good as in beta2. When you launch D3 from Ext Apps, the window of D3 is wider than NMC is. Everything from NMC dissapears (gets black). When quitting D3 the screen remains black until you click the black area, then NMC reappears with the controlbar below. This scenario is the same for all Ext Apps, no matter what you try in NM with loading embedded or not.
    Car : Hyundai Tucson
    Carpc :
    Lilliput 7" touchscreen indash 90% done
    PSU : M2-ATX
    Epia M10K /512DDR/80GB Maxtor
    Software : Windows XP Pro 100% done
    RR with DigitalFX skin
    In car : 80% done

  9. #9
    Maximum Bitrate netsuo's Avatar
    Join Date
    Jan 2003
    Location
    Switzerland
    Posts
    557
    i've found some errors with new autohiding option. Try to disable it.

    I'll make a little update later this day. It seems that my function coded to always show the launched window is not working the right way on some systems.
    NS - neocar suite
    -----------------
    http://www.neocarmediacenter.com

  10. #10
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    On both my PCs.. I get this issue..

    If I openthe Manager, and I click on the apps list.. NMC crashes.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

Page 1 of 3 123 LastLast

Similar Threads

  1. [OFFICIAL THREAD] NMC 0.7 alpha 1c bugs
    By netsuo in forum NeoCar Media Center
    Replies: 25
    Last Post: 12-07-2004, 05:32 AM
  2. [IMPORTANT] Big bug in NMC 0.7 alpha 1c
    By netsuo in forum NeoCar Media Center
    Replies: 1
    Last Post: 11-15-2004, 08:01 PM
  3. [OFFICIAL THREAD] NMC 0.7 alpha.1 bugs
    By netsuo in forum NeoCar Media Center
    Replies: 46
    Last Post: 11-09-2004, 06:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •