Page 4 of 4 FirstFirst 1234
Results 31 to 39 of 39

Thread: Question to all users

  1. #31
    Maximum Bitrate netsuo's Avatar
    Join Date
    Jan 2003
    Location
    Switzerland
    Posts
    557
    You can now change the skin directly from each module (embedded filelist > skins folder > choose a skin), just download the last version

    I'll make a post tommorow to explain some new functions
    NS - neocar suite
    -----------------
    http://www.neocarmediacenter.com

  2. #32
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    would it be poss to just show certain folders in certain modules.. like just the audio folder in the audio module.. video mod in the .. u know what I mean..

    Will wait till your next release now before I start on another skin :-)

    CdR

  3. #33
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    I second the folder thing, maybe as an option (as an opposite to the medialibrary approach).

    About the bugs 0L33L, try using a skin without vis. I had those problems when switching modules too, when clicking the button before vis was fully loaded...

    Hope it helps

  4. #34
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by JC-S60
    I second the folder thing, maybe as an option (as an opposite to the medialibrary approach).

    About the bugs 0L33L, try using a skin without vis. I had those problems when switching modules too, when clicking the button before vis was fully loaded...

    Hope it helps
    Yeh, but that's the bug.

    As far as suggestions: sendmessages for total control, just like in Frodo

  5. #35
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    Well ol33l, it isnt a bug per se... hehehe well, it is a problem... let me explain in case you didnt follow that discussion...

    Netsuo doesnt want NMC to be dependent on any other platform, like winamp or WMP... SOOO he used a third party dll that supports winamp visualizations, and THAT third party component is buggy... With that in mind, he has said he will be working on an alternative solution for this, and will abandon the buggy component.

    I guess it is difficult to maintain independence from winamp, yet have winamp visuals with no bugs...

  6. #36
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by RoyN
    Well ol33l, it isnt a bug per se... hehehe well, it is a problem... let me explain in case you didnt follow that discussion...

    Netsuo doesnt want NMC to be dependent on any other platform, like winamp or WMP... SOOO he used a third party dll that supports winamp visualizations, and THAT third party component is buggy... With that in mind, he has said he will be working on an alternative solution for this, and will abandon the buggy component.

    I guess it is difficult to maintain independence from winamp, yet have winamp visuals with no bugs...
    I hear good things about bass.dll

  7. #37
    The SkinFather febsperanza's Avatar
    Join Date
    Feb 2003
    Posts
    436
    Quote Originally Posted by netsuo
    @FEB: i've made a mod of your skin (just an skin.xml mod) to support last version's new features (like autohiding full mode).

    If you want it i can post it
    Sure! Thanks for the help. (Did you activate the volume bar too?)
    Brushed Metal Skin
    http://www.geocities.com/febsperanza]
    MIA at the moment
    [please email me instead of pm]

  8. #38
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Reason I don't give input is because I installed it on one of its early releases and it wouldn't run. Just gave that "unexpected error" error. I haven't heard that you were able to fix that and haven't really had time to find out. Heck I haven't even tried Centrifuse yet.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  9. #39
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    ????

    Brady, I thought u were aware of that... I posted about that a whileee back and I havent seen more people complaining of this... Change your video settings around and it should work... it is REEALLY weird, and is a windows-level error, not a application problem (app doesnt even start to run according to dpendency walker and other programs)...

    One video adapter on a Dell machine wouldnt run it at all, different video card and it worked... another user posted that changing resolution/color depth made it work, then u could go back to the original res/depth...

    Search for a thread about this, it has all the info...

Page 4 of 4 FirstFirst 1234

Similar Threads

  1. little question ive pondered..
    By John Crowe in forum Newbie
    Replies: 41
    Last Post: 04-06-2005, 05:09 AM
  2. Question For Users w/ desktops as Car PCs.
    By Shrynn in forum General Hardware Discussion
    Replies: 12
    Last Post: 10-14-2004, 10:53 AM
  3. DVD drive question
    By Pokey in forum Newbie
    Replies: 3
    Last Post: 05-11-2004, 05:26 PM
  4. Question for LCD users
    By entities in forum General Hardware Discussion
    Replies: 3
    Last Post: 07-31-2000, 08:33 AM
  5. A question for parallel LCD users
    By adjolley in forum General Hardware Discussion
    Replies: 8
    Last Post: 11-09-1999, 01:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •