Page 1 of 4 1234 LastLast
Results 1 to 10 of 31

Thread: Using Destinator with NeoCar ??!!??

  1. #1
    Variable Bitrate Curly_cat's Avatar
    Join Date
    Jun 2004
    Location
    Ipswich, UK
    Posts
    310

    Using Destinator with NeoCar ??!!??

    Is there a HowTo for getting this to work? I've tried ing for it but can't find the right info

    I'd be quite willing to if you could just point me in the right direction.

    Cheers

    : Jetway J7F2 1.5Ghz Mainboard : Cubid 3688 : CarNetix CNX-P1260 :
    : Netgear 802.11g PCMCIA : 2 x LinITX 7" Screens :
    : BU353 USB GPS Mouse : Panasonic UJ845 DVDRW :

  2. #2
    Maximum Bitrate netsuo's Avatar
    Join Date
    Jan 2003
    Location
    Switzerland
    Posts
    557
    Just add it to the external applications using neocar manager, do not set "always on top" option for destinator 3 frontend (to avoid OSK bugs).

    That's all. After this you will be able to start destinator from the external apps module
    NS - neocar suite
    -----------------
    http://www.neocarmediacenter.com

  3. #3
    Variable Bitrate Curly_cat's Avatar
    Join Date
    Jun 2004
    Location
    Ipswich, UK
    Posts
    310
    OK, do I need to leave the embedded option unticked aswell?

    : Jetway J7F2 1.5Ghz Mainboard : Cubid 3688 : CarNetix CNX-P1260 :
    : Netgear 802.11g PCMCIA : 2 x LinITX 7" Screens :
    : BU353 USB GPS Mouse : Panasonic UJ845 DVDRW :

  4. #4
    Maximum Bitrate netsuo's Avatar
    Join Date
    Jan 2003
    Location
    Switzerland
    Posts
    557
    no, you can set this option, it's working perfectly (on my system...).. try
    NS - neocar suite
    -----------------
    http://www.neocarmediacenter.com

  5. #5
    Variable Bitrate Curly_cat's Avatar
    Join Date
    Jun 2004
    Location
    Ipswich, UK
    Posts
    310
    OK, I've tried this now, but the Menu bar on the bottom of the destinator window is covered by the NMC bar that has the "OSK" and "Quit" buttons on it.

    Do I need to change the size of the Dest. Front End window somewhere?

    : Jetway J7F2 1.5Ghz Mainboard : Cubid 3688 : CarNetix CNX-P1260 :
    : Netgear 802.11g PCMCIA : 2 x LinITX 7" Screens :
    : BU353 USB GPS Mouse : Panasonic UJ845 DVDRW :

  6. #6
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    Belgium - Oostmalle
    Posts
    240
    If you work in 800x600, you have to change the windowsize in Destinator configurator to 800x539. If you want to use a OSK keyboard with D3 embedded in NMC, use the OSK of D3. I found out that the one from NMC doesn't work while running D3 in my configuration.
    Attached Images Attached Images  
    Car : Hyundai Tucson
    Carpc :
    Lilliput 7" touchscreen indash 90% done
    PSU : M2-ATX
    Epia M10K /512DDR/80GB Maxtor
    Software : Windows XP Pro 100% done
    RR with DigitalFX skin
    In car : 80% done

  7. #7
    Variable Bitrate Curly_cat's Avatar
    Join Date
    Jun 2004
    Location
    Ipswich, UK
    Posts
    310
    Quote Originally Posted by gyro
    If you work in 800x600, you have to change the windowsize in Destinator configurator to 800x539.
    Thanks, I'll try that.

    : Jetway J7F2 1.5Ghz Mainboard : Cubid 3688 : CarNetix CNX-P1260 :
    : Netgear 802.11g PCMCIA : 2 x LinITX 7" Screens :
    : BU353 USB GPS Mouse : Panasonic UJ845 DVDRW :

  8. #8
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,469
    gyro, are you sure yours is embedding right, I dont think you should get the D3 window should u ?

    CdR

  9. #9
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    Its not embedding right...

    It is kind of random for me... at times it embeds right, at times it works like gyro...

    in my system it works like this:

    Click GPS from External Apps module, usually ****s everything up... I loose access to NMC, it just disappears... someitmes it launches D3 and NMC disappears, sometimes it doesnt launch D3 and NMC still disappears...
    From other modules sometimes embdes correctly, sometimes not
    From main, most times embeds correctly, sometimes not...

    Just made these tests today, so these are my conclusions.... I usualyl try to launch from Music or Main modules for best results.

  10. #10
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    Belgium - Oostmalle
    Posts
    240
    Quote Originally Posted by CdRsKuLL
    gyro, are you sure yours is embedding right, I dont think you should get the D3 window should u ?

    CdR
    You're right here. It isn't loaded embedded. (Sorry for the wrong choice of words ). I found out in the latest beta2a from NMC that D3 doesn't work as good as in beta2. When you launch D3 from Ext Apps, the window of D3 is wider than NMC is. Everything from NMC dissapears (gets black). When quitting D3 the screen remains black until you click the black area, then NMC reappears with the controlbar below. This scenario is the same for all Ext Apps (offcourse), no matter what you try in NM with loading embedded or not.
    BTW : I like your skin of D3 very much.
    Car : Hyundai Tucson
    Carpc :
    Lilliput 7" touchscreen indash 90% done
    PSU : M2-ATX
    Epia M10K /512DDR/80GB Maxtor
    Software : Windows XP Pro 100% done
    RR with DigitalFX skin
    In car : 80% done

Page 1 of 4 1234 LastLast

Similar Threads

  1. New neocar media center with neocar installer
    By netsuo in forum NeoCar Media Center
    Replies: 53
    Last Post: 03-26-2005, 07:31 PM
  2. neocar 800x600 skin (In Progress)
    By Leddy in forum NeoCar Media Center
    Replies: 28
    Last Post: 10-10-2004, 09:21 PM
  3. neocar media center EN version, here it is :)
    By netsuo in forum NeoCar Media Center
    Replies: 34
    Last Post: 10-04-2004, 12:36 PM
  4. My upcoming media player: neocar media center
    By netsuo in forum NeoCar Media Center
    Replies: 114
    Last Post: 10-04-2004, 09:15 AM
  5. A new software in devloppment - NEOCAR
    By netsuo in forum Software & Software Development
    Replies: 16
    Last Post: 05-05-2004, 05:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •