Results 1 to 7 of 7

Thread: Skinning Help

  1. #1
    Low Bitrate
    Join Date
    Oct 2004
    Location
    Glasgow, UK
    Posts
    106

    Skinning Help

    Hi

    In the Light skin for NMC i made some changes to the main screen, nothing drastic, just moved some buttons about and moved the track title down to just above the play button. The problem now is that when the track title scrolls it doesnt use the seperator i used in NM (just a few spaces). Insteasd it uses "vide".

    For example when playing Bob Marley's could you be loved, this is what i get on the main screen:

    "Bob Marley - Could You Be LovedvideBob Marley - Could You....."

    The vide should just be a few spaces, the way it is in the music module. I tried replacing the skin.xml with the original and changed only the size of the track title box, but got the same thing again. I dont get this in the music module, only the main screen.

    Does anyone know why this is?

  2. #2
    Newbie C1500's Avatar
    Join Date
    Nov 2004
    Location
    Germany
    Posts
    33
    I donīt think, that your skinning is the prob.

    Are there overlapīs in the skin? (maybe play-butten and track title overlap?)

    Try to save the seperator settings again.

    Do you tried seperators like "- -" (-,space,space,-)

    Do you have a backup of the old skin.xml?
    Then try the old version.

    Witch version of NMC do you use?

    regards

    Peer

  3. #3
    Low Bitrate
    Join Date
    Oct 2004
    Location
    Glasgow, UK
    Posts
    106
    Thanks for the reply.

    I have tried replacing the skin.xml, even deleted and reinstalled nmc. I am using alpha 2a. After reinstalling i tried again by only changing the size of the tracktitle box, not moving anything, so there are no overlaps. only made the box smaller so the title scrolls and the same thing happened again.

    When i switch from music module to main module the current track scrolls ok with spaces, but as soon as i change track i get the "vide" again

  4. #4
    Newbie C1500's Avatar
    Join Date
    Nov 2004
    Location
    Germany
    Posts
    33
    Ok, you are right. I got it too.
    I gues, its a bud in MNC

    I tried it with any skin a made or downloaded.

    @Netsuo: can you reproduce this problem?
    Itīs only in MAIN-Module.

    @Spaceman: does your close button (to go to the Shutdown menu) work at "vide-status" (when vide is instead of " ") ???
    Sometimes the close-button doesnīt work in my skin.

  5. #5
    Low Bitrate
    Join Date
    Oct 2004
    Location
    Glasgow, UK
    Posts
    106
    C1500

    I have shutdown button set to quit nmc, this always works for me. I tried changing so that the button brings up the menu but this also works on my system

  6. #6
    Newbie C1500's Avatar
    Join Date
    Nov 2004
    Location
    Germany
    Posts
    33
    thanks for testen.
    So mayby its my skin

    Letīs test again...

  7. #7
    Low Bitrate
    Join Date
    Oct 2004
    Location
    Glasgow, UK
    Posts
    106

    Fullscreen AVS

    OK, i got another problem now. Iam making my own skin (see skin thread) but in the audio module when i click on the avs window it doesnt go full screen. I checked the skin folder and i do have the image for audio_full. Anyone got any ideas?

Similar Threads

  1. Skinning tutorial?
    By erazor in forum FrodoPlayer
    Replies: 26
    Last Post: 11-06-2004, 07:36 AM
  2. Skinning Questions with VB6
    By (6) in forum Software & Software Development
    Replies: 13
    Last Post: 10-19-2004, 02:05 PM
  3. Is skinning FP as easy as Winamp ??
    By Don 944 LA in forum FrodoPlayer
    Replies: 3
    Last Post: 09-27-2004, 09:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •