Page 3 of 3 FirstFirst 123
Results 31 to 42 of 42

Thread: NMC Like Free Drive Skin

  1. #31
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    Belgium - Oostmalle
    Posts
    240

    Thumbs up

    Looks promissing! Thanks a lot. Maybe the special chars don't show right, but I'll try and plumb it together if they don't match. I'll try the keyboard at home this evening and let you know.
    Car : Hyundai Tucson
    Carpc :
    Lilliput 7" touchscreen indash 90% done
    PSU : M2-ATX
    Epia M10K /512DDR/80GB Maxtor
    Software : Windows XP Pro 100% done
    RR with DigitalFX skin
    In car : 80% done

  2. #32
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    Belgium - Oostmalle
    Posts
    240
    Quote Originally Posted by NiN^_^NiN
    and here is the skin settings to replace with the above qwerty version skin

    Hope this is all you need? the keyboard will change of course must wait till CDR gets back but i'll update the azerty version for you

    Rename this file as skin.ini when you put it in the NMC Light directory.

    anyone else have a diff version they need done?
    NiN^_^NiN, everything seems to be OK, except :
    1) The apostrophe ( ' ) :If I push it one time, nothing happens. If I push it a 2nd time, it suddenly appears 2 times. If I push it once followed by a letter, it appears as it should. Another thing I noticed is that if I push the apostrophe in the left corner (under the w), FD doesn't select the village that it must select (kb1.jpg). If I push it on my real keyboard, i.e. number four (non capital) (see sreenshots I formerly posted) the apostrophe looks different and FD does select the village it has to select (kb2.jpg).
    2) The comma (,) and tilde (~) don't appear.
    3) The ( w ) appears as a ( z )

    One other question : the swap button doesn't work in my configuration, what is it supposed to do ? (if it's already told in the forum, tell me and I'll search for it... )

    Hold on, I'll try to change the skin.ini myself. If I can't manage I'll ask for help. If I do sort it out I'll post the skin.ini back here.

    Thanks for helping me out and pointing me in the right direction with this.

    GyRo.

    Edit :

    Sorted all out except for the comma, but the comma doesn't seem to work in the qwerty-version either ... (corrected skin.ini is in this post)
    Attached Images Attached Images   
    Attached Files Attached Files
    Car : Hyundai Tucson
    Carpc :
    Lilliput 7" touchscreen indash 90% done
    PSU : M2-ATX
    Epia M10K /512DDR/80GB Maxtor
    Software : Windows XP Pro 100% done
    RR with DigitalFX skin
    In car : 80% done

  3. #33
    FLAC NiN^_^NiN's Avatar
    Join Date
    Aug 2004
    Location
    Australia, Melbourne
    Posts
    1,230
    Quote Originally Posted by gyro
    NiN^_^NiN, everything seems to be OK, except :
    1) The apostrophe ( ' ) :If I push it one time, nothing happens. If I push it a 2nd time, it suddenly appears 2 times. If I push it once followed by a letter, it appears as it should. Another thing I noticed is that if I push the apostrophe in the left corner (under the w), FD doesn't select the village that it must select (kb1.jpg). If I push it on my real keyboard, i.e. number four (non capital) (see sreenshots I formerly posted) the apostrophe looks different and FD does select the village it has to select (kb2.jpg).
    2) The comma (,) and tilde (~) don't appear.
    3) The ( w ) appears as a ( z )
    I have to talk to CDR about the , i don't know how to get it to show also ~ is the same thing it's something i must talk to CDR about. the Command to display it is diff and i have no reference to that command.

    Quote Originally Posted by gyro
    One other question : the swap button doesn't work in my configuration, what is it supposed to do ? (if it's already told in the forum, tell me and I'll search for it... )
    It is in the skin but i basiccly disabled it by putting it under the address box.

    Reason is tht when i push swap the program crashes them every time i try to load the address box i get an error and i have to re install FD again so I thought i wouldnt put u guys through that process.

    Quote Originally Posted by gyro
    Hold on, I'll try to change the skin.ini myself. If I can't manage I'll ask for help. If I do sort it out I'll post the skin.ini back here.
    Sorry about that i was sleepy and did it quickly for you glad all is ok the problems you mentioned is something i have to ask CDR but he is on holidays.
    Thanks for helping me out and pointing me in the right direction with this.
    CarPC Status:
    GPS: 99%
    Hardware: 99%
    Software: 92%
    Case Install: 99.9%
    Dash Install: 100%
    Car Install: 72%

  4. #34
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    Belgium - Oostmalle
    Posts
    240
    NiN^_^NiN, for the ~ you have to put " {~} " in the skin.in, but I'm sure you know that already now.

    But, what is the function of the swap button supposed to be ?
    Car : Hyundai Tucson
    Carpc :
    Lilliput 7" touchscreen indash 90% done
    PSU : M2-ATX
    Epia M10K /512DDR/80GB Maxtor
    Software : Windows XP Pro 100% done
    RR with DigitalFX skin
    In car : 80% done

  5. #35
    FLAC NiN^_^NiN's Avatar
    Join Date
    Aug 2004
    Location
    Australia, Melbourne
    Posts
    1,230
    Quote Originally Posted by gyro
    NiN^_^NiN, for the ~ you have to put " {~} " in the skin.in, but I'm sure you know that already now.

    But, what is the function of the swap button supposed to be ?
    I tried doing {~} but it still didn't work it might be my setup tho cause i have installed FD more than 100 times over itself.

    the swap is to route by street then city not city by street
    CarPC Status:
    GPS: 99%
    Hardware: 99%
    Software: 92%
    Case Install: 99.9%
    Dash Install: 100%
    Car Install: 72%

  6. #36
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    Belgium - Oostmalle
    Posts
    240
    No possibility to put the ASCII code in the skin.ini in some way ? I tried for the comma which normally can be done with ( "ALT44" ) , but no luck ...
    Car : Hyundai Tucson
    Carpc :
    Lilliput 7" touchscreen indash 90% done
    PSU : M2-ATX
    Epia M10K /512DDR/80GB Maxtor
    Software : Windows XP Pro 100% done
    RR with DigitalFX skin
    In car : 80% done

  7. #37
    FLAC NiN^_^NiN's Avatar
    Join Date
    Aug 2004
    Location
    Australia, Melbourne
    Posts
    1,230
    Quote Originally Posted by gyro
    No possibility to put the ASCII code in the skin.ini in some way ?
    I don't know i don't have enough time to play around with it so I thought id wait to CDR came back which should be soon he said a "Week or so"

    Quote Originally Posted by gyro
    I tried for the comma which normally can be done with ( "ALT44" ) , but no luck ...
    yeah i don't know how to fix that i think CDR is changing the , used to seperate all the stuff with | in the next version.

    Can someone tell me how they like the skin? does it work well? is it useable on a 7" TS ?
    CarPC Status:
    GPS: 99%
    Hardware: 99%
    Software: 92%
    Case Install: 99.9%
    Dash Install: 100%
    Car Install: 72%

  8. #38
    Maximum Bitrate netsuo's Avatar
    Join Date
    Jan 2003
    Location
    Switzerland
    Posts
    557
    The skin is absolutely amazing. Really very good looking embedded in NMC

    About the "~" problem, it's probably a problem in CDr's code, as it's totally possible to make this in VB6. If CDr is neding some help, i can send my code for doing this.

    Now, let's play with Beta2
    NS - neocar suite
    -----------------
    http://www.neocarmediacenter.com

  9. #39
    FLAC NiN^_^NiN's Avatar
    Join Date
    Aug 2004
    Location
    Australia, Melbourne
    Posts
    1,230
    Well its soon to be not needed with you building FD into NMC

    but for now it's handy

    I might have to make one for Mapmonkey for thoese users.

    Now im off to download beta 2
    CarPC Status:
    GPS: 99%
    Hardware: 99%
    Software: 92%
    Case Install: 99.9%
    Dash Install: 100%
    Car Install: 72%

  10. #40
    Low Bitrate riuster's Avatar
    Join Date
    Jul 2004
    Location
    NYC
    Posts
    65
    Quote Originally Posted by Gore-
    Coding

    but the night version.....

    Did anyone finalize on this night version, thats wicked.0l33l
    [SIZE=1]02 C Black/Black, SMGII, Intros Aero Polished 19s, K&N, HAM, XM 2, Sirius, V1, GT2, Garmin 2610, Carputer with Xenarc

  11. #41
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,509
    Netsuo is still coding the next release.. (still waiting) Theres going to be lots of changes and I dare say all skins made wont be compatiable.. I will defo be giving this frontend a good play with when its released

    CdR

  12. #42
    Low Bitrate jimothy's Avatar
    Join Date
    Oct 2004
    Location
    Northern VA
    Posts
    64
    Only 59,990.00 to go for my DreamCar
    Which car is that?

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Hard drive shock / vibration thoughts
    By S11D336B in forum General Hardware Discussion
    Replies: 60
    Last Post: 09-26-2006, 11:40 PM
  2. Yet another NMC Skin [NMCBMW]
    By CdRsKuLL in forum NeoCar Media Center
    Replies: 4
    Last Post: 12-17-2004, 04:31 PM
  3. WIP: new skin for NMC -> Light
    By netsuo in forum NeoCar Media Center
    Replies: 28
    Last Post: 11-15-2004, 02:36 PM
  4. Did you know "single" Hard Drive Booted Faster?
    By grandamp3 in forum General Hardware Discussion
    Replies: 17
    Last Post: 09-03-2004, 12:50 PM
  5. carputer hard drive died in 3 days
    By therussman2002 in forum General Hardware Discussion
    Replies: 16
    Last Post: 08-10-2004, 01:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •