Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: ?!?

  1. #11
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    Belgium - Oostmalle
    Posts
    240
    Could be a proggy that is blocking spyware ... although that is unlikely, but one never knows.
    Car : Hyundai Tucson
    Carpc :
    Lilliput 7" touchscreen indash 90% done
    PSU : M2-ATX
    Epia M10K /512DDR/80GB Maxtor
    Software : Windows XP Pro 100% done
    RR with DigitalFX skin
    In car : 80% done

  2. #12
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by gyro
    Could be a proggy that is blocking spyware ... although that is unlikely, but one never knows.
    Actually not very unlikely. It may very well be security software that isn't allowing nmc to fully install itself.

    Oh, bytheway, thanks Laguna for the descriptive thread title so everyone can waste their time by clicking on it.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  3. #13
    Maximum Bitrate netsuo's Avatar
    Join Date
    Jan 2003
    Location
    Switzerland
    Posts
    557
    And the DLL not correctly installed is a "pipe" DLL to redirect DOS messages to VB (used in interfacing NSIS installer DOS compiler). Maybe antispywares don't like it..
    NS - neocar suite
    -----------------
    http://www.neocarmediacenter.com

  4. #14
    FLAC NiN^_^NiN's Avatar
    Join Date
    Aug 2004
    Location
    Australia, Melbourne
    Posts
    1,230
    Well we can't do much till he responds with more info like if he's running any spyware security programs etc.

    I think that would be his problem with it he just has to disable it while he installs NMC then re-enable it.

    NMC should run fine once installed properly
    CarPC Status:
    GPS: 99%
    Hardware: 99%
    Software: 92%
    Case Install: 99.9%
    Dash Install: 100%
    Car Install: 72%

  5. #15
    Maximum Bitrate LagunaICE's Avatar
    Join Date
    Mar 2005
    Location
    Czech republic
    Posts
    772
    Quote Originally Posted by xBrady
    Oh, bytheway, thanks Laguna for the descriptive thread title so everyone can waste their time by clicking on it.
    Welcome

    No really, sorry for that.

  6. #16
    Maximum Bitrate LagunaICE's Avatar
    Join Date
    Mar 2005
    Location
    Czech republic
    Posts
    772
    Quote Originally Posted by NiN^_^NiN
    Well we can't do much till he responds with more info like if he's running any spyware security programs etc.

    I think that would be his problem with it he just has to disable it while he installs NMC then re-enable it.

    NMC should run fine once installed properly
    I did try to reinstall it again in safe mode, nothing running in the background. Same message. Well I will try it again on different computer, WXP this time. will feedback once done. Thanks for suggestions anyway.

  7. #17
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    once 07 final is done (remember this is still beta) Netsuo will probably get some other options like a manual install (copy files over, and register dlls with a BAT or something) to try and overcome any installer errors.... even if only to diagnose problems such as Laguna's

  8. #18
    FLAC NiN^_^NiN's Avatar
    Join Date
    Aug 2004
    Location
    Australia, Melbourne
    Posts
    1,230
    Viva la netsuo ^_____^
    CarPC Status:
    GPS: 99%
    Hardware: 99%
    Software: 92%
    Case Install: 99.9%
    Dash Install: 100%
    Car Install: 72%

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •