Results 1 to 5 of 5

Thread: Video Off Sync

  1. #1
    FLAC NiN^_^NiN's Avatar
    Join Date
    Aug 2004
    Location
    Australia, Melbourne
    Posts
    1,230

    Video Off Sync

    I just installed NMC into the carpc and the video are way off sync by about 5 seconds doesn't matter what video i play.

    it also sometimes just stops and the audio keeps playing.

    I'm running a via MII 6000E so thats 600mhz could that be the problem?

    I could play video fine in media car or frodoplayer so im wondering if this is a bug? or my carpc isn't fast enough to use video in NMC?
    CarPC Status:
    GPS: 99%
    Hardware: 99%
    Software: 92%
    Case Install: 99.9%
    Dash Install: 100%
    Car Install: 72%

  2. #2
    FLAC NiN^_^NiN's Avatar
    Join Date
    Aug 2004
    Location
    Australia, Melbourne
    Posts
    1,230
    No ideas then?
    CarPC Status:
    GPS: 99%
    Hardware: 99%
    Software: 92%
    Case Install: 99.9%
    Dash Install: 100%
    Car Install: 72%

  3. #3
    Maximum Bitrate netsuo's Avatar
    Join Date
    Jan 2003
    Location
    Switzerland
    Posts
    557
    Sorry, had not saw this thread..

    Maybe for actual version is your CPU too slow, im always searching to improve video playing. Take a look with further versions and we'll see if its better.

    For now i dont know how to help you, i think its only a NMC performances problem
    NS - neocar suite
    -----------------
    http://www.neocarmediacenter.com

  4. #4
    FLAC NiN^_^NiN's Avatar
    Join Date
    Aug 2004
    Location
    Australia, Melbourne
    Posts
    1,230
    well i can play frodoplayer and media car fine with videos no slowdown whatso ever i can do it with 3rd party software and WMP so i would guess it is a NMC performance issue.

    What are you using right now for video?
    Why not use WMV for the video as as far as carpc's go only 9x systems would need to have wmv added w2k and XP have it when installed so it woudlnt really have to have it unless your on a 9x system and only a hand few have 9x systems where most of them being low end hardware.
    CarPC Status:
    GPS: 99%
    Hardware: 99%
    Software: 92%
    Case Install: 99.9%
    Dash Install: 100%
    Car Install: 72%

  5. #5
    Maximum Bitrate netsuo's Avatar
    Join Date
    Jan 2003
    Location
    Switzerland
    Posts
    557
    This is what is say. Its a NMC issue.
    I will NEVER use WMP or any 3th party software for playing videos. Im using Windows DLL's calls.

    There's no other solution that waiting for a new release.
    NS - neocar suite
    -----------------
    http://www.neocarmediacenter.com

Similar Threads

  1. Extreme video playback choppyness with HVAC software
    By Dexter in forum Software & Software Development
    Replies: 7
    Last Post: 04-11-2005, 02:24 AM
  2. Custom Video Switching Device
    By mbkowns in forum General Hardware Discussion
    Replies: 2
    Last Post: 07-14-2004, 01:10 AM
  3. Media Car video player
    By MatrixPC in forum MediaCar
    Replies: 2
    Last Post: 03-22-2004, 01:33 PM
  4. Weird problems with video and ME 2.1
    By Rireal in forum Media Engine
    Replies: 4
    Last Post: 02-20-2004, 07:33 PM
  5. video sync rates
    By spud42 in forum General Hardware Discussion
    Replies: 5
    Last Post: 07-21-2000, 09:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •