Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Stuck with my VIA EPIA SP13000G & C134 Mini-ITX Install

  1. #1
    Variable Bitrate
    Join Date
    Jun 2007
    Location
    NJ
    Posts
    302

    Question Stuck with my VIA EPIA SP13000G & C134 Mini-ITX Install

    Hey all, I won't be the first to say I know it all with building pc's but I have done it before and I am confused. I am trying to install my 2.5" HD and well the cable on the motherboard end has a filled hole yet on the motherboard it has a pin where the filled hole is on the cable? Needless to say I am confused. Any help would be appreciated.

    Cable


    Motherboard

  2. #2
    Constant Bitrate kwchan's Avatar
    Join Date
    Dec 2006
    Location
    Singapore - Smallest country in Southeast Asia
    Posts
    121
    change the cable or make a hole in connector

  3. #3
    Variable Bitrate
    Join Date
    Jun 2007
    Location
    NJ
    Posts
    302
    I will try to see if there are different cables though I don't have much locally its worth a shot hopefully I am just missing something here.

    Another issue is cable routing. Does anyone happen to have a picture of a C134 with cables ran correctly? I don't see as to how my case will close properly after the cables are ran. I installed the ultra low profile ram but the power wires from the psu to the motherboard seem to only reach if i go straight over the ram (you can see it in the picture). When I do this the cables sit fairly high and I couldn't get the case closed.

  4. #4
    Newbie
    Join Date
    Jun 2007
    Location
    Den Haag
    Posts
    30
    Most times those "filled" holes are actually filled with a tiny peg shaped like a nail. they fit so slickly that it looks like an all-in-one part ... Try very gently firking it around with a thin sewing needle. If you can't get that to work, try it with a small pin, and a tiny - TINY - TTTIIINNYYY drop of superglue (Did I stress tiny ?) ... just enough to moisten the point of the pin ... press the damp pin point to the very center of the "filled" place, and hold under pressure for 20 seconds. If it's a peg, you will be able to pull it directly up and out, if it's not, bend the pin to snap the glue. Use too much glue and it will definitely become filled even if it wasn't in the first place

  5. #5
    Newbie
    Join Date
    Apr 2007
    Posts
    30
    Someone makes a PCB ATX power connector that connects the VIA EPIA boards to the power supply. That'll clean up your wiring for sure. try: www.mini-box.com

  6. #6
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    cut that pin off the motherboard =)

  7. #7
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    buy the right cable?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  8. #8
    Variable Bitrate
    Join Date
    Jun 2007
    Location
    NJ
    Posts
    302
    I received my mp3car order last night so I was just going by the cables provided in the box with my mobo/case/psu/hd. The cable in the picture was labeled 2.5" hdd so I figured it was the correct cable? I plan on shopping around after work for another cable.

  9. #9
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    So, you're trying to install a laptop hard drive on a motherboard that's expecting a full size hard drive?

    You need an adapter for that.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  10. #10
    Low Bitrate
    Join Date
    Mar 2007
    Location
    Surrey, BC
    Posts
    61
    weird.. maybe it's just a defective cable. try another cable.

    i've got the same board and i didn't have that problem when i was building it. i ended up taking the 2.5" drive out and running a sata drive.

Page 1 of 2 12 LastLast

Similar Threads

  1. FS: MANY MANY EPIA boards and 2.5" DRIVES!!!!
    By UrbanSoot in forum Classified Archive
    Replies: 9
    Last Post: 02-13-2007, 02:14 PM
  2. Bargain!! Via Epia Nehemiah 1ghz Mini Itx Mainboard
    By dave0109 in forum Classified Archive
    Replies: 8
    Last Post: 05-26-2004, 06:40 AM
  3. Mini ITX MB? HELP
    By fondoo in forum General Hardware Discussion
    Replies: 6
    Last Post: 05-06-2004, 08:46 PM
  4. EPIA VIA M10000 Mini ITX in a 6x9 Speaker Box pic. 2 hour build time.
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 23
    Last Post: 02-13-2004, 12:24 PM
  5. mini itx and xp
    By oddcomp in forum General Hardware Discussion
    Replies: 7
    Last Post: 09-16-2002, 03:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •