Results 1 to 2 of 2

Thread: Lilliput Car PC & Touchscreen - Help

  1. #1
    Newbie
    Join Date
    Nov 2007
    Posts
    2

    Lilliput Car PC & Touchscreen - Help

    I have recently imported a single DIN PC (Lilliput MPSC-1000) & Touchscreen (Lilliput GL-701TV/C/T) from the US of A to Oz. Beng a newb to this forum and most things electronic I may require some layman type instructions for any help or advice offered.

    I had the unit installed by a local car audio/entertainment establishment due to my previously mentioned uncertainty in the electronic field. I can only presume they have correctly attached the relevant power, plugs etc. Attached also is a M3-ATX startup shutdown controller (SSC), GPS receiver and reverse camera. I installed windows XP home edition and various other software except the touchscreen drivers as I didn't have the car pc attached to touchscreen during software install at home. The installers loaded touchscreen drivers etc and had it working when I first picked it up. I had to take it back to have SSC installed and this is when the touchscreen stopped working correctly.

    Now the number one problem I have at present is the inabilty to get touchscreen working as it should. the touch function doesn't work. When I load touchkit it appears that when it does the port scan that it doesn't find the touch panel device (Ie. I don't get the message that touch panel device found and click yes to add as per the manual). The setup still finishes and an application program window opens and I can do a calibration and draw test via touching the screen, however, when I try to use touch control on anything else it is not working???? Weird. I can only use the temp mouse I have plugged in to click on programs etc. I tried a restart with mouse unplugged but it still did not identify any touch activation (although the touch sound when contacting the screen still happens???? Any clues to what is happening or a setting I need to fix/adjust please would be most helpful.

    The other issue since the SSC went in (not sure if SSC install is the culprit...) is that the touchscreen will motor out when activated but then it will stop in face down position... It won't motor upwards. Then when turned off it will either stay out or only motor part way back in.... It's almost as though the power runs out... Could this be a motor/gearing failure or an incorrect install wiring problem?

    Sorry for the long post but I'm on the end of what seems to be a long journey of frustration for a package that I thought would be a relatively simple plug and play item....

    Thanks in advance for any advice to get me in the right direction.
    Ketsi

  2. #2
    Newbie
    Join Date
    Nov 2007
    Posts
    2

    Bump

    Bump...

    Doesn't anybody have any suggestions to help? Even silly ones that just might be worth a go at this point?

Similar Threads

  1. Car PC & Bose/Philips CCR800 Aux input
    By Gamer64 in forum Car Audio
    Replies: 1
    Last Post: 01-25-2007, 03:13 PM
  2. Lilliput in-dash car PC WTPC1000
    By Aisdale in forum General Hardware Discussion
    Replies: 54
    Last Post: 01-23-2007, 08:58 PM
  3. VIA and Mini-box Announce First Sub-$300 Car PC Kit
    By Goofus in forum General Hardware Discussion
    Replies: 27
    Last Post: 03-13-2006, 11:28 AM
  4. FS : Car pc (mini-itx full + lilliput in dash 7")
    By mph125 in forum Classified Archive
    Replies: 2
    Last Post: 03-18-2005, 07:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •