Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: PLEASE !! I need some help connecting my phone!!

  1. #1
    Low Bitrate The1Architect's Avatar
    Join Date
    Apr 2008
    Location
    Winnipeg, Canada
    Posts
    63

    PLEASE !! I need some help connecting my phone!!

    Ok so ive got the RR up n running I have a bluetooth dongle and I have a nokia phone with bluetooth feature ..
    my dongle doesn't come with a software so windows automatically installs the driver .. I see the bluetooth icon in the taskbar right click on it and choose add device and get my pc connected with the phone then open RR and open the phone window .. the window opens just fine with all the bottons and dialer .. with the msg "Trying to connect, please wait"
    and STAAAYS.....
    am not sure what to do!!!

  2. #2
    Low Bitrate The1Architect's Avatar
    Join Date
    Apr 2008
    Location
    Winnipeg, Canada
    Posts
    63
    buuump

  3. #3
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    Hi mate,what kind of nokia do you have?

    From the "trying to connect" message i guess your using FreeFone so you need to identify what port number your connecting to manually through the bluetooth software and then go into the settings.ini in freefone and edit it with that port number.

    You don't need to connect it manually as freefone will make the connection on its own.
    P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

  4. #4
    Low Bitrate The1Architect's Avatar
    Join Date
    Apr 2008
    Location
    Winnipeg, Canada
    Posts
    63
    it's my hero again
    am I so glad to see you again?!!

    well yes am using FreeFone...

    how would I identify the port manually ? and by the bluetooth software which one do you mean? is it the one that windows install for the dongle?

  5. #5
    Low Bitrate The1Architect's Avatar
    Join Date
    Apr 2008
    Location
    Winnipeg, Canada
    Posts
    63
    ok so I got working the freefone connects to my phone places and recieves calls but it uses the phone mic and speakers and i was under the impression that i would also be able to use the computers mic and speakers

  6. #6
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    Morning,
    Yeah thats a limitation of freefone i'm afraid but i think i know of an app that can help you get round it as long as your nokia and your bt dongle support multiple bt connections at the same time (its has to for it to work)

    I'm off to work now but i'll find that app for you and post it later.

    EDIT: Here you go = http://www.digital-car.co.uk/forum/s...=audio+gateway

    Have a read,that app shoud sort it out for you.
    P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

  7. #7
    Low Bitrate The1Architect's Avatar
    Join Date
    Apr 2008
    Location
    Winnipeg, Canada
    Posts
    63
    you are OFFICIALLY MY HERO

    i got it to work .. had to replace my bluetooth dongle cuz mine doesnt support multi connections

    but am glad its finally working (Thanks to you)

  8. #8
    Low Bitrate The1Architect's Avatar
    Join Date
    Apr 2008
    Location
    Winnipeg, Canada
    Posts
    63
    I still have one slight problem....
    when someone calls me freefone answers automatically

  9. #9
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    Now that problem is new to me but i'll look into it.
    P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

  10. #10
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    Well there doesn't seem to be an auto answer option in Freefone which leads me to believe that this is something to do with the phone and not the software.

    Check the handsfree options on your phone as it sounds to me like part of the handsfree profile.
    P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •