Page 12 of 21 FirstFirst ... 23456789101112131415161718192021 LastLast
Results 111 to 120 of 206

Thread: 2007 Honda Civic SI Coupe Carputer install [Updated]

  1. #111
    Constant Bitrate
    Join Date
    May 2008
    Posts
    150
    http://www.mp3car.com/vbulletin/newb...happening.html

    post 14 describes what does/doesn't work. hoping its a power issue, suspecting its a bad business issue (logic supply selling a final sale open box that was supposedly never used but obviously was and possibly returned because it didnt work).

  2. #112
    Maximum Bitrate
    Join Date
    Dec 2007
    Location
    Iowa
    Posts
    610
    So here we are. I got my motherboard and it does the same thing as yours BlACKonBLACk98. Same thing as the jetway board i had. So what i can conclude is its probably the RAM i'm using. When u get ur RAM in let me know if it works

  3. #113
    Constant Bitrate
    Join Date
    May 2008
    Posts
    150
    hate to say it but i'm a bit relieved. hopefully we can figure it out. i got my opus 320w in yesteday and am in the process of modding my case for it. ram should be here shortly.

  4. #114
    Maximum Bitrate
    Join Date
    Dec 2007
    Location
    Iowa
    Posts
    610
    ok for an update. I just went to bestbuy and of course they have no idea what ram is low density. But i bought some corsair ddr2 5300 ram and that didn't work either. This is 64x8 which according to Jonathan at Eitx said should work. i'm assuming its a timing or cas latency issue. When you get ur RAM let me know.

  5. #115
    Maximum Bitrate
    Join Date
    Dec 2007
    Location
    Iowa
    Posts
    610
    This is a little ridiculous!! There really needs to be more information about these motherboards. This is my second one and i have the same exact problems. I used low density RAM and it still didn't work. I'm RMAing the board and we will see what happens from there. Apparently if you buy from E-ITX you have to pay for shipping it back to MSI to RMA it. That is ridiculous so i recommend buying it from some other website.

  6. #116
    Constant Bitrate
    Join Date
    May 2008
    Posts
    150
    i agree with there not being enough info available on components in general. even with the manuals there so much info. thats not avaiable.

    i'm going to try the more powerful supply and the "gaurenteed compatable" ram before i start looking to send it back. i don't know about computer parts but paying for return shipping is pretty common practice in everything else.

  7. #117
    Maximum Bitrate
    Join Date
    Dec 2007
    Location
    Iowa
    Posts
    610
    Just as a heads up i was using a 430W computer power supply and it still didn't work. We will see about the RAM I also ordered the same RAM and rushed the delivery.

    On the paying for return shipping. I just think thats ridiculous. I buy a motherboard and because i was sold a defective part i have to pay more money to get another board that may also be defective. I could end up paying 40 extra dollars for these parts. I'm starting to think i should've just kept the jetway board cause newegg doesn't charge for return shipping.

  8. #118
    Constant Bitrate
    Join Date
    May 2008
    Posts
    150
    yeah... i was just coming to say that my opus 320w didn't make a difference (although i am relieved that the refurb worked).

    so you ordered the same simpletech ram? mine should be here tomorrow. i kinda wish that you would have bought another "gaurenteed compatable" ram so we could try out more than one make but hopefully it will work for both of us.

    i understand your frustration completely but honestly having you having the same issues makes me feel a lot better. now its more of "how do we fix the issue?" rather than "wth is going on"? i think once we get em going it will be worth the trouble since the gm965 seems like a pretty nice board in comparison to what the majority uses (no offense guys).

  9. #119
    Maximum Bitrate
    Join Date
    Dec 2007
    Location
    Iowa
    Posts
    610
    actually i did buy different RAM. I bought the 667 RAM the 800 was too expensive for me. Trying to keep everything in the same budget so when i buy one thing that doesn't work i sell it on ebay and buy something of the same price :-D Keeps my cost in tact

  10. #120
    Constant Bitrate
    Join Date
    May 2008
    Posts
    150
    good deal... i've been searching and so far i found 1 member with a functional gm965 using 2GB 667MHz DDR2 Kingston RAM.

Similar Threads

  1. 2006 Tacoma Carputer
    By rac3pm in forum Show off your project
    Replies: 11
    Last Post: 04-21-2009, 12:54 AM
  2. Carputer build. Need help
    By dizbo66 in forum Newbie
    Replies: 2
    Last Post: 05-26-2008, 11:51 PM
  3. Replies: 5
    Last Post: 05-31-2007, 04:46 PM
  4. Carputer build, setup and design
    By stalkerstyle in forum Newbie
    Replies: 31
    Last Post: 02-02-2007, 10:27 PM
  5. How to build your carputer at a liquor store
    By C4M in forum General Hardware Discussion
    Replies: 10
    Last Post: 09-14-2002, 02:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •