Results 1 to 4 of 4

Thread: newbe sound problem question?

  1. #1
    Newbie
    Join Date
    Jan 2008
    Posts
    7

    newbe sound problem question?

    hi everyone,
    just finished building myself my own incar pc and i have now installed it.
    I used the voom 2 incar pc case and i have used the front rca connections to output the sound into my screen as the screen has a vga sound in connection, and from there as there is not enough rca's out, i have connected the speaker wires out of the screen into a 4 channel amp via the hi input wires.
    Now all i seam to get is pops and bangs all the time from the speakers?
    does anyone have any ideas on what could be causing this?

    thanks in advance

  2. #2
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,187
    Why not skip the screen competely and go straight to the amp? Maybe the noise is being introduced by the screen.

    Double check all your connections.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  3. #3
    Newbie
    Join Date
    Jan 2008
    Posts
    7
    makes sense! but woud'nt this mean that i would have to use windows to control the sound and not the screen?

  4. #4
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,187
    Well, yes. But your front-end should be able to handle volume control right? What frontend you using?
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

Similar Threads

  1. NX15000G Sound question
    By SuperCobra in forum Newbie
    Replies: 2
    Last Post: 04-21-2008, 08:07 AM
  2. Audigy 2 NX Sound Card USB Problem
    By bl3nd3r in forum General Hardware Discussion
    Replies: 7
    Last Post: 06-22-2006, 05:01 AM
  3. Motherboard and Sound card question...
    By oddx in forum Car Audio
    Replies: 5
    Last Post: 03-10-2006, 02:29 PM
  4. Sound Card Problem - READ FAQS and still problem
    By mbkowns in forum Car Audio
    Replies: 10
    Last Post: 09-17-2005, 03:20 AM
  5. the ever popular sound card problem....
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 5
    Last Post: 12-15-2004, 02:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •