Results 1 to 3 of 3

Thread: Not Another Newbie !!!????

  1. #1
    Newbie
    Join Date
    Jun 2008
    Posts
    3

    Not Another Newbie !!!????

    Hi Everyone

    Yes - you got it another newbie having probs.

    I have a via M600 with 512MB ram and a 250Gb harddisk ready to install in my GTO. I have installed Win XP Pro with a USB GPS. Usb wifi etc etc

    The boot up time is extremely slow. I have stripped windows to as little as I dare but it is still toooooo painfully slow. Do you guys normally hibernate your Car PCs when not using them?

    Also I have installed roadrunner with BONGO Skin and Map monkey but I can't get map monkey to open within road runner.

    Map monkey runs on its own and Bongo skin works with everthing else. I have trawled through the posts on here with no luck with the advice. Any solutions would be great. Even if I have to change the Nav software but I need one that runs embedded.

    Any help would be very much appreciated.

    regards

    Paul


  2. #2
    Variable Bitrate rEegLer's Avatar
    Join Date
    Jul 2008
    Location
    Mechanicsburg, PA
    Posts
    266
    I don't know much about RR so i can't help you there but as for the boot time i have some suggestions.

    1. Consider reinstalling windows using nLite which allows you to choose exactly what windows installs. You could also use windows images like tinyXP or microXP however i don't recommend these as they're "illegal". I have the new intel mini-itx with a 1gb ram and my boot time is about 14 seconds.

    2. Depending on what you have on your hard drive, you may want to consider going to a bit smaller one. If your hard drive is full of stuff, then windows is gonna take longer to boot.

    3. If you don't want to reinstall windows or change hard drives, you can use MSCONFIG (start -> Run -> MSCONFIG -> Startup tab) to turn off programs, that start up when windows is loading, that aren't needed.
    Love

  3. #3
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    Don't know if it applies to your board, but disabling "legacy USB" in the BIOS on the Intel D201GLY speeds up boot substantially.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

Similar Threads

  1. Newbie from Toronto - Canada
    By pdloader in forum Newbie
    Replies: 17
    Last Post: 12-27-2007, 02:36 PM
  2. NewBie Saying Hi
    By steven_0 in forum Newbie
    Replies: 2
    Last Post: 08-13-2007, 09:58 AM
  3. Newbie, but not so newbie
    By comptech_69 in forum Newbie
    Replies: 3
    Last Post: 12-06-2006, 07:33 AM
  4. Links to FAQS in the newbie section!?
    By lostreception in forum Mp3car Forum Suggestions/Comments
    Replies: 1
    Last Post: 09-20-2005, 04:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •