Results 1 to 6 of 6

Thread: Newbie with a problem

  1. #1
    Newbie
    Join Date
    Jul 2008
    Location
    London
    Posts
    17

    Newbie with a problem

    Firstly, Hi, I have been reading through the forums a lot lately and am now ready to start building my first carpc.

    I have purchased an M2-ATX PSU, and an old(ish) S/H Fujistu Siemens motherboard off ebay
    (PSU IS NEW FROM MINI-BOX)

    I have tested the psu and found it works how I want it, so I wired up my mobo to a standard ATX PSU so that I could set everything up indoors, in the warm

    Last night I noticed that despite the PC being off, my belkin bluetooth USB adaptor was still flashing (powered) although (obviously) wasn't giving a signal lol.

    Does anyone know a way to stop this happening, it is plugged in directly to the on-board usb adaptors (the ones soldered to the mobo).

    Look forward to a response!!
    TreColl

  2. #2
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,294
    i think that regular PSU keep powering the mobo (including usb ports) even when the PC is powered off..the only way to turn that off is to unplug the PSU's power cord from the wall or turn the PSU off (some PSU have a little switch in the back).
    Now i think that the M2 cuts the power completely after a while, so that your battery won't go flat..(i know the DSATX and the M3 does that..i don't remember whether the M2 does it as well)

  3. #3
    Newbie
    Join Date
    Jul 2008
    Location
    London
    Posts
    17
    Would that vary between motherboards, because I use excatly the same psu on my other computer and it doesn't keep the bluetooth usb powered when its off??

    Also, In the other USB port I have my Belkin Wireless G+ MIMO usb adapter plugged in and that doesn't stayed powered (or at least its light dont flash??)

  4. #4
    Variable Bitrate rEegLer's Avatar
    Join Date
    Jul 2008
    Location
    Mechanicsburg, PA
    Posts
    266
    How long was it flashing for? Nomader is right, the m2atx shuts off all power after a certain amount of time (determined by you) so you wouldn't have to worry about it draining your battery.
    Love

  5. #5
    Newbie
    Join Date
    Jul 2008
    Location
    London
    Posts
    17
    It doesn't stop.
    Even if I plugged it in once the power is off, it will still start flashing?!

  6. #6
    Variable Bitrate rEegLer's Avatar
    Join Date
    Jul 2008
    Location
    Mechanicsburg, PA
    Posts
    266
    It might be a motherboard/PSU thing. But when you use the M2ATX, this wont happen because it will completely shutoff power to your mobo.
    Love

Similar Threads

  1. Newbie problem with aux and external dvd player
    By wirelessdude04 in forum Car Audio
    Replies: 5
    Last Post: 06-07-2008, 06:49 PM
  2. DSATX problem, not power switch problem!
    By VThokieME in forum Power Supplies
    Replies: 4
    Last Post: 05-04-2008, 01:22 AM
  3. Audio muted problem
    By Tsleon in forum RR Bug Tracker
    Replies: 45
    Last Post: 10-20-2006, 06:09 PM
  4. Computer Building Problem
    By 0l33l in forum General Hardware Discussion
    Replies: 29
    Last Post: 05-09-2005, 02:52 AM
  5. Newbie DC/DC PSU problem
    By masch in forum Power Supplies
    Replies: 2
    Last Post: 06-30-2002, 08:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •