Results 1 to 6 of 6

Thread: CarpPc works slow ..

  1. #1
    Newbie
    Join Date
    Feb 2008
    Posts
    45

    CarpPc works slow ..

    I have a BlaXtream TC1000 and after i'v connected a usb adaptor and a creatvie usb audigy 2 nx the pc ..slowed down...now i can;t play any videos because they all work in frames.. and the pc is working very slow help ...does anyone knows why??

    i have 256 ram...1ghz cpu 40gb ..

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    There's not a lot you can do to fix the problem.
    Your system is the equivilant of a 1Ghz Pentium III and you only have 256MB of RAM. It's a slow system by today's standard, and adding the external sound card requires additional CPU resources to drive the sound hardware.

    You can try adding more RAM, but I don't see you'll see that much of a performance increase.

    Short answer: That PC is basically an old, slow piece of poo.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Newbie
    Join Date
    Feb 2008
    Posts
    45
    Quote Originally Posted by DarquePervert View Post
    There's not a lot you can do to fix the problem.
    Your system is the equivilant of a 1Ghz Pentium III and you only have 256MB of RAM. It's a slow system by today's standard, and adding the external sound card requires additional CPU resources to drive the sound hardware.

    You can try adding more RAM, but I don't see you'll see that much of a performance increase.

    Short answer: That PC is basically an old, slow piece of poo.
    well if i will buy a pci sound card ? will it work better? instead of using the external sound card?

  4. #4
    Maximum Bitrate
    Join Date
    Jan 2005
    Posts
    515
    Yes taking it up to ither 512MB or 1GB of ram should help the problem if not solve also I would recommend if you haven't already nliting a copy of XP and removing what you don't need that will help quite a bit

    and a 1ghz p4 isn't that bad I still have 2 systems here int he house running daily that are P2s and my system going in my truck this weekend is a p3 733

    Yonu

  5. #5
    Newbie
    Join Date
    Feb 2008
    Posts
    45
    Quote Originally Posted by yonu View Post
    Yes taking it up to ither 512MB or 1GB of ram should help the problem if not solve also I would recommend if you haven't already nliting a copy of XP and removing what you don't need that will help quite a bit

    Yonu
    so if i buy 1giga of ram ? then i can use the usb sound card ??

  6. #6
    Newbie
    Join Date
    Oct 2008
    Posts
    4
    Quote Originally Posted by NaMeLeS5 View Post
    so if i buy 1giga of ram ? then i can use the usb sound card ??
    It should be better, but it might not solve it all together.

Similar Threads

  1. Why does RR seem like its in slow motion?
    By CarComp in forum Road Runner
    Replies: 10
    Last Post: 05-11-2008, 03:47 PM
  2. Replies: 2
    Last Post: 02-25-2006, 08:34 PM
  3. sound card works fine with mp3s, not with divx, why?
    By lstrunk in forum General Hardware Discussion
    Replies: 1
    Last Post: 08-03-2004, 11:06 PM
  4. Woooohooooo !!!!! XM Hibernate/Standby Works !
    By frodobaggins in forum FrodoPlayer
    Replies: 17
    Last Post: 07-27-2004, 10:33 AM
  5. Attn: 15' foot 80 wire IDE works. Paid 16 buks. -DVD-ROM (Say Yes!)
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 30
    Last Post: 02-14-2002, 04:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •