Results 1 to 4 of 4

Thread: Fans Run, No beep

  1. #1
    Newbie
    Join Date
    Dec 2008
    Posts
    3

    Fans Run, No beep

    Opus 120w Powersupply
    ITX Mobo 1.8ghz


    When the ignition is turned, the power supply kicks an and the fans start to run but the system doesn't beep like it's booting and I get no input on my screen. On AC power it runs fine. I think I've narrowed it down to switch connection. I have tried different ACPI settings in the bios to no avail. the OPUS is switching on power but I'm getting no lights at the front panel like on AC power. Am I missing something?

  2. #2
    Newbie Tumeski's Avatar
    Join Date
    Nov 2006
    Location
    Pieksämäki, Finland
    Posts
    44
    Lets clear this up. When you take the computer to normal power and plug it in PC boots nicely and works as supposed to?

    If you then move it to your car and plug it in, it doesn't boot up anymore?

    Well i'd say that check all the power wiring first, try basic setup dont plug devices in, use just the basics and screen and try to get image first and so on...

  3. #3
    Newbie
    Join Date
    Dec 2008
    Posts
    3
    That is exactly right. Now I'm thinking that my battery may be a little flat and causing some issues. I'm just using an older needle display multimeter but I'm only getting about 10.5ishv at the Opus. The car hasn't been run in the snow yet so this is understandable. Thanks for the reply!

  4. #4
    Newbie Tumeski's Avatar
    Join Date
    Nov 2006
    Location
    Pieksämäki, Finland
    Posts
    44
    Well yeah, its a good idea to recharge the battery it will take some issues down.

Similar Threads

  1. Want to run house on server.
    By Maheriano in forum Off Topic
    Replies: 19
    Last Post: 01-20-2008, 01:05 PM
  2. Controlling Fans
    By pshadwick in forum General Hardware Discussion
    Replies: 1
    Last Post: 06-25-2007, 04:45 PM
  3. UPS run from inverter?
    By FyreDaug in forum Power Supplies
    Replies: 28
    Last Post: 01-18-2007, 06:03 PM
  4. Adding extra fans to Opus Mini PC Case
    By Cheekz185 in forum General Hardware Discussion
    Replies: 0
    Last Post: 09-26-2005, 10:52 PM
  5. Installing Fans
    By DoDaDDy in forum Input Devices
    Replies: 5
    Last Post: 11-29-2004, 07:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •