Results 1 to 5 of 5

Thread: few questions about my first install

  1. #1
    Newbie envy's Avatar
    Join Date
    May 2008
    Posts
    20

    few questions about my first install

    I have the m2 atx and I want to install it tomorrow. I have a few questions though. On the jumpers there is nothing now. I want to use p1 so do I just put a jumper on the A pin and the one below it?

    Also Is 8 gauge safe to use for the power and ground? I have 4 gauge distribution block and the computer itself will be within a few feet for it. I may have some 12 gauge speaker wire laying around. I know I don't have the 16 gauge though.

    For the ignition input wire, can I use the remote turn on from my head unit?

    I have been putting this on the back burner so long. I am crossing my fingers to get it up and running tomorrow.

    Thanks in advance
    ][ Still Building ][
    <>Intel 945GCLF
    <>160 gb WD sata 2.5"
    <>1 gb 667
    <>M2-ATX 160W
    <>ATI Radeon 7000
    <>Antec Mult-Station Premier Deluxe IR receiver and remote
    <>Windows XP Pro, and CF as front end
    <>7" LCD Myron Davis

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    8awg is fine for power & ground.
    Remote line for amp is fine for the IGN line.
    Can't answer the first question.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Variable Bitrate
    Join Date
    Jun 2008
    Location
    Seattle, WA
    Posts
    365
    For the 1st question, you can download the manual for the M2-ATX from mini-box.com, or from the mp3car.com store.

  4. #4
    Newbie envy's Avatar
    Join Date
    May 2008
    Posts
    20
    Thanks for the replies.

    I was pretty confident in the wiring but just wanted a verification and thank you.

    I do have the manual but it is not clear on where to place the jumpers. I am assuming to cross the A and the pin below it to get the P1 status. I am not 100% though this why I am looking for help.

    I guess also how would I update the firmware on the m2 atx. I see v1.5 was updated recently and I have this unit since the early spring. I am not even sure which firmware version I have.
    ][ Still Building ][
    <>Intel 945GCLF
    <>160 gb WD sata 2.5"
    <>1 gb 667
    <>M2-ATX 160W
    <>ATI Radeon 7000
    <>Antec Mult-Station Premier Deluxe IR receiver and remote
    <>Windows XP Pro, and CF as front end
    <>7" LCD Myron Davis

  5. #5
    Newbie envy's Avatar
    Join Date
    May 2008
    Posts
    20
    I got this puppy up and running. No hiccups at all. I still have a ways to go but I am more than happy so far.
    ][ Still Building ][
    <>Intel 945GCLF
    <>160 gb WD sata 2.5"
    <>1 gb 667
    <>M2-ATX 160W
    <>ATI Radeon 7000
    <>Antec Mult-Station Premier Deluxe IR receiver and remote
    <>Windows XP Pro, and CF as front end
    <>7" LCD Myron Davis

Similar Threads

  1. Have a couple questions about my sub pre install
    By EddieNewYork in forum Car Audio
    Replies: 5
    Last Post: 07-23-2006, 09:52 PM
  2. Initial questions for a Jetta install
    By grapaslingo in forum Newbie
    Replies: 4
    Last Post: 07-01-2006, 07:05 PM
  3. Phase 2 Peugeot 306 Install
    By 306carputer in forum Worklogs
    Replies: 24
    Last Post: 02-10-2006, 09:00 AM
  4. Another Matrix Indash install: Questions
    By arise360 in forum Fabrication
    Replies: 3
    Last Post: 01-12-2005, 10:23 AM
  5. Some basic Questions on new install (mobo, etc...)
    By -al- in forum General Hardware Discussion
    Replies: 6
    Last Post: 08-25-2003, 12:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •