Results 1 to 3 of 3

Thread: What am I doing wrong???

  1. #1
    Newbie
    Join Date
    Nov 2009
    Posts
    25

    What am I doing wrong???

    I bought a carpc from a user on here and have tried getting ahold of him for help but can't. I bought it mainly because I don't know what I am doing that much and quite frankly don't really have time with 2 x 2 1/2 hour wrestling practice a day with meets 3 times a week. Here is the link to what I bought. http://img4.imageshack.us/img4/4708/carcomputer1b.jpg and here is the selling page.http://www.mp3car.com/vbulletin/vbcl...?do=ad&id=2626 I can't exactly see how he is powering the laptop but I can't seem to get it right. Also something that could be wrong is I don't have the relay switch but rather just plugged the female and male ends together which I figured should work and what is the orange wire coming out of it. Attached is the overall picture of what I have.
    Attached Images Attached Images  

  2. #2
    Newbie
    Join Date
    Nov 2009
    Posts
    25
    the middle arrow going strait down is pointing to a ground and power wire btw

  3. #3
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    First off that wiring is a mess... Anyways, if you dont know what you are doing, then you should read about it before plugging random crap in and potentially destroying everything.

    From the pictures it looks like he is taking a cigarette lighter port, splitting it, then running one line to the screen and one line to the dc-dc power supply. Then the dc-dc goes to the screen. It says in the image that the laptop takes 19v to power on, your car gives 6.5v-14.4v and the dc-dc regulates it to 19v.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

Similar Threads

  1. Replies: 0
    Last Post: 10-30-2009, 02:45 PM
  2. Minlogon Gone Wrong
    By zzzBrett in forum WinNT Based
    Replies: 8
    Last Post: 10-10-2007, 07:04 PM
  3. Something wrong with my CNX-P1900 v2.2
    By f1anatic in forum Power Supplies
    Replies: 14
    Last Post: 02-21-2007, 07:44 PM
  4. Help me I don't know what's wrong :(
    By UrbanTacticz in forum LCD/Display
    Replies: 3
    Last Post: 02-02-2002, 12:51 PM
  5. Something wrong, help need! : making -8V and 5V PS,
    By helloman in forum General Hardware Discussion
    Replies: 1
    Last Post: 04-27-2001, 03:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •