Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Lilliput Troubles...

  1. #1
    Low Bitrate
    Join Date
    Oct 2009
    Posts
    102

    Lilliput Troubles...

    Let me start out by saying that yes I have down a search before starting this thread. I look through various threads that sounded like maybe it was my problem, but all that I read were not related and there are a lot of threads. I did not read though every single one as there were too many.

    OK. So I got my 8" Lilliput 889GL today in the mail. For some reason after calibrating the mouse pointer is still not where it should be after touching my screen. Wherever I touch the mouse pointer will show up just a half inch to the right and lower.

    I have done that 4 point, 9 point and 25 point calibration. Pressed the red bulls eye until I hear the beep...I've made sure that I was extra careful in holding the stylus directly in the middle...

    Anyone have any ideas?

    Thanks

  2. #2
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    i am no-where near my car, but i think that there might be some things you can adjust in the setup program that is included with the drivers. i know that on my 629 7", i have adjusted the right side youch parameter so that i can scroll web pages easier.

  3. #3
    Low Bitrate
    Join Date
    Oct 2009
    Posts
    102
    Quote Originally Posted by soundman98 View Post
    i am no-where near my car, but i think that there might be some things you can adjust in the setup program that is included with the drivers. i know that on my 629 7", i have adjusted the right side youch parameter so that i can scroll web pages easier.
    Thanks for the reply

    So I looked around some more in the driver program tools and I didn't find anything. What version of the drivers are you using? I have the windows 7 one.

  4. #4
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    I am using the xp version.
    Hmm, then it might be a bad touch screen controller...

  5. #5
    Low Bitrate
    Join Date
    Oct 2009
    Posts
    102
    I see...brand new out of the box? Well anyways, is this something common and that probably I can get from Lilliput?

    Thanks for your reply again

  6. #6
    Newbie
    Join Date
    Aug 2009
    Posts
    5
    Dumb question, but have you tried calibrating it with a slight offset similar to the one you're seeing after you complete the calibration? If nothing else, it'd be worth trying to see if it gives you spot-on accuracy that way, or if it gets even more confused. Good luck!

  7. #7
    Low Bitrate
    Join Date
    Oct 2009
    Posts
    102
    Quote Originally Posted by Guswut View Post
    Dumb question, but have you tried calibrating it with a slight offset similar to the one you're seeing after you complete the calibration? If nothing else, it'd be worth trying to see if it gives you spot-on accuracy that way, or if it gets even more confused. Good luck!
    I just tried playing around with some settings with edge compensation sliders...didn't do anything. I am afraid I didn't see any offset settings in the egalax...

    But thanks for the reply

  8. #8
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    i think he is saying that instead of playing with the settings in the setup program, try running calibration again, but press on the screen about the amount of distance that the screen is missing the exact center by..

  9. #9
    Low Bitrate
    Join Date
    Oct 2009
    Posts
    102
    Soundman98 thanks for clarifying on that, Guswut thanks for the suggestion because I have it about 98% accurate now! I am sure with some more trial and error I will get it right on.

    Thanks again!

  10. #10
    Vendor - Mo-Co-So
    Join Date
    Nov 2005
    Posts
    237
    You have a monitor with a defective touch controller/panel.

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 7
    Last Post: 01-24-2007, 10:31 AM
  2. My lilliput troubles...
    By Munkeyd00d in forum LCD/Display
    Replies: 3
    Last Post: 10-28-2006, 02:26 PM
  3. xenarc first impressions, tried lilliput before
    By emdzey01 in forum LCD/Display
    Replies: 7
    Last Post: 06-09-2005, 07:26 PM
  4. FS: 7" Lilliput Touchscreen VGA Monitor : Broken
    By jaeger in forum Classified Archive
    Replies: 12
    Last Post: 08-21-2004, 08:46 AM
  5. Replies: 5
    Last Post: 04-01-2004, 05:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •