Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: 2005 chevrolet cobalt install

  1. #11
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    paint works pretty good for me..

  2. #12
    Newbie
    Join Date
    Nov 2009
    Posts
    20
    So does this look correct for my power?


  3. #13
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    looks good to me.

  4. #14
    Newbie mshowman's Avatar
    Join Date
    Dec 2009
    Location
    Parker, CO USA
    Posts
    20
    Your results may vary, but based on personal experience, as you are getting the m2-atx I would power the + and - for the monitor both solely off the 12v rail from the PC (yellow and black off a drive cable). I had the +12v from my monitor coming from the PC's 12v rail, but the monitors ground to chassis ground which created a ground loop which affected the general sound quality, and oddly kept the Directed HD from getting any reception.

  5. #15
    Newbie
    Join Date
    Nov 2009
    Posts
    20
    I'll take mshowman's advice and ground the monitor to the pc's power supply also, thanks. I also now intend to connect the ACC line from the monitor, hd radio, and the amplifier to the pc's remote out line. Is there any danger in doing so?

    I'm also not sure about my amplifiers power.
    It's a 320 watt jl audio amp.
    Basing my assumptions off of this link...
    http://www.mp3car.com/vbulletin/advf...iew&advfaqid=5
    320watts/12volts=26.66amps.
    Battery is in my trunk so I'll need 6 feet of wire at the most.
    I should only need a 10 gauge wire to power my amp????
    Is that gonna be safe? The manual calls for a 4 gauge wire.

  6. #16
    Newbie
    Join Date
    Nov 2009
    Posts
    20
    So could anyone please share their opinion of this set up????
    And should a 10 gauge wire be safe to power a 320 watt amp?????
    I'm also very concerned about the connection from the HD radio and Monitor to the PC.
    I intend to connect the +12v and ACC from the HD Radio and the monitor's +12v line all to 1 ACC lince coming from the pc's powersupply. I think that if I fuse it I should be pretty safe? Right???????

    Any dangers or recommendations to this current wiring setup???


Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 61
    Last Post: 10-07-2012, 04:45 PM
  2. Newbie Set on Mac Install
    By The_Blade in forum MacCar
    Replies: 5
    Last Post: 06-12-2008, 02:16 AM
  3. Replies: 10
    Last Post: 11-20-2006, 05:14 PM
  4. 2005 Mercury Mariner - First CarPC install
    By MileHighCFI in forum Worklogs
    Replies: 25
    Last Post: 10-10-2006, 08:21 PM
  5. Phase 2 Peugeot 306 Install
    By 306carputer in forum Worklogs
    Replies: 24
    Last Post: 02-10-2006, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •