Results 1 to 6 of 6

Thread: Help With Sound Please

  1. #1
    Newbie
    Join Date
    Nov 2009
    Posts
    7

    Question Help With Sound Please

    Ok so i got my car pc installed and all works fine. Except my sound. I have the zotac ion d-e board and i installed the hd realtek drivers and i managed to get my front and rear speakers playing. but i just cant figure how how to make the computer treat my rear speakers as full range speakers instead of only playing the background sounds that a traditional surround sound would have. And i know this is only do to my lack of knowledge with computer software, so if any one could please tell me how to make this thing treat all my speakers as regular speakers.

    please and thank you
    o and sorry for such a noobish ? but i really need all my speakers working so pleas help this noob

  2. #2
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    some motherboard software allows you to set them up to play fullrange, but i am not familiar with them..

    i would recommend using a splitter, so that the front and rear speakers play the exact same thing, and then use the amps gain controls to control the loudness of the front and rear speakers..

  3. #3
    Constant Bitrate meryan00's Avatar
    Join Date
    Feb 2007
    Location
    Indiana
    Posts
    143
    I am guessing that you have 4 channel more more audio then outputting to your speakers, in which case it is a software setup issue. If you are only using the standard 3.5mm headphone jack to a amp then your problem most likely lies in the amp. Perhaps a little clarification on your exact setup might help us figure out the problem.

  4. #4
    Newbie
    Join Date
    Nov 2009
    Posts
    7
    ok pc wise i have a zotek ion d-e board which has onboard realtek hd audio (6-channel) and i have the 3.5 to rca adapters hooked up to the audio jacks on the board then running the rca's to the amp which is a rockford t400-4 which are running to 2 sets of rockford powers series comps. hope this helps any one in helping me and sorry its so messy my boss was coming
    thanks

  5. #5
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    Quote Originally Posted by jamezmcqueen View Post
    hope this helps any one in helping me and sorry its so messy my boss was coming
    thanks
    thats what tabbed browsers, and/or multiple computers connected to a kvm switch are for


    if you were to split up the signal, and use the amps gain controls, you can use some of these to split up the signal: http://www.radioshack.com/product/in...odsInSession=1.

    IMO, this is the simplest, most trouble free way of doing it...

  6. #6
    Constant Bitrate meryan00's Avatar
    Join Date
    Feb 2007
    Location
    Indiana
    Posts
    143
    I believe with the realtek onboard there is a setting in the audio panel software that will ebale the software to output 2 channel audio to all 6 channels, I don't have the drivers to know exactly where the setting is unfortunately

Similar Threads

  1. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 11:19 AM
  2. iTunes vs Amp : sound quality
    By natedawgg in forum MacCar
    Replies: 5
    Last Post: 05-10-2007, 06:32 PM
  3. Creative Labs Sound Blaster® Live!™ 24-Bit External USB 1.1
    By SpyderHatch in forum Classified Archive
    Replies: 12
    Last Post: 11-28-2005, 04:12 PM
  4. Replies: 9
    Last Post: 08-07-2005, 11:27 AM
  5. got sound?
    By masch in forum Newbie
    Replies: 20
    Last Post: 11-17-2003, 09:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •