Page 12 of 14 FirstFirst ... 234567891011121314 LastLast
Results 111 to 120 of 135

Thread: Newbie here

  1. #111
    Variable Bitrate
    Join Date
    Jul 2010
    Posts
    226
    hrmm ok, well DAB+ i'm getting next to nothing (Lots of signal errors)
    But FM works ok as far as i can tell.. is this how it would be if it was interference from PSU?
    Will have a read through the power supply section anyway..
    is this the thread you mean?
    http://www.mp3car.com/power-supplies...erferance.html
    Cheers

  2. #112
    Variable Bitrate
    Join Date
    Jul 2010
    Posts
    226
    It could just be the stock antenna (glass mount) isn't very good?
    what do others use for the antenna? Anyone in Aussie know a good place to get something from?
    Anyone know how i can test if it IS the antenna or not?

  3. #113
    Variable Bitrate
    Join Date
    May 2010
    Location
    Australia
    Posts
    378
    Anything from jaycar?

  4. #114
    Variable Bitrate
    Join Date
    Jul 2010
    Posts
    226
    They don't seem to have anything listed.. only a standard car aerial ...

  5. #115
    Variable Bitrate
    Join Date
    May 2010
    Location
    Australia
    Posts
    378
    http://www.ryda.com.au/Pure-Highway-...hwayaerial.htm

    I just googled dab+ aerial.. I think they are different but not sure..

  6. #116
    Variable Bitrate
    Join Date
    Jul 2010
    Posts
    226
    yeah they all seem to say that a pure highway radio is needed.. don't know if they work for other as well.. but they have different connection on them...

  7. #117
    Variable Bitrate
    Join Date
    Jul 2010
    Posts
    226
    Well after fiddling with some cables, and swapping a couple over, i've got the screen nice and clear, and the signal error down from 95 to 20 in the carport.
    So tomorrow i'll check it again out in open air and see how it is

  8. #118
    Variable Bitrate
    Join Date
    May 2010
    Location
    Australia
    Posts
    378
    Nice

  9. #119
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    yeah, those window antenna's tend to be problematic in many setups-- no matter if you use a aftermarket radio, or a carpc, after ditching the factory hu, many complain about it..

  10. #120
    Variable Bitrate
    Join Date
    Jul 2010
    Posts
    226
    Actually yeah, i thought i'd fixed it, but no.. still crap reception today.. it all depends on where the car is and which way it's facing etc..
    So i'm thinking it's the antenna, need to find out if the amplifier is activated, and if not, how to activate it..(or bypass it)
    Anyone know how to do this on a 1991 UZZ31 Soarer?

Similar Threads

  1. Newbie, but not so newbie
    By comptech_69 in forum Newbie
    Replies: 3
    Last Post: 12-06-2006, 07:33 AM
  2. Links to FAQS in the newbie section!?
    By lostreception in forum Mp3car Forum Suggestions/Comments
    Replies: 1
    Last Post: 09-20-2005, 04:33 PM
  3. help a computer BUILDING newbie out....
    By jusatry in forum General Hardware Discussion
    Replies: 1
    Last Post: 02-11-2004, 03:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •