Results 1 to 4 of 4

Thread: cant seem to get rr to work on my pc

  1. #1
    Newbie afourcault's Avatar
    Join Date
    Jul 2010
    Posts
    15

    cant seem to get rr to work on my pc

    i dont know if its a hardware issue or if im doing something wrong but i have tried and tried(read reinstalled and reinstalled) Ride Runner but i cant get it to actually load the interface screen on my pc( my pc is as follows: any one have any ideas on what i could be doing wrong? when i click on the program it comes up where i can see it in task manager as a running process but there is no user interface (read window). any help on this will be more than appreciated
    Attached Images Attached Images  

  2. #2
    Variable Bitrate
    Join Date
    Jun 2008
    Location
    Seattle, WA
    Posts
    366
    Have you run RRConfig?

  3. #3
    Newbie afourcault's Avatar
    Join Date
    Jul 2010
    Posts
    15
    Quote Originally Posted by kross View Post
    Have you run RRConfig?
    yes i have

  4. #4
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    what skin are you running?

    could you post the ini, and debug logs?

    EDIT: never mind, i noticed that you posted in the rr section as well-- guino, and mitch would be the ones to talk to--they know the software way better then me

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •