Page 2 of 8 FirstFirst 12345678 LastLast
Results 11 to 20 of 71

Thread: New to this forum, Lotus Project.

  1. #11
    Constant Bitrate BoyRacer0013's Avatar
    Join Date
    Nov 2011
    Location
    Chicago - northwest side - where the corn fields start.
    Posts
    154

    /\
    |
    |

    Sorry if that sounded mean MagicMan.

  2. #12
    Low Bitrate
    Join Date
    Aug 2009
    Location
    Melbourne, Australia
    Posts
    62
    All is good

  3. #13
    Constant Bitrate BoyRacer0013's Avatar
    Join Date
    Nov 2011
    Location
    Chicago - northwest side - where the corn fields start.
    Posts
    154
    Okay so I think I have a setup picked out:

    Monitors:

    • Center console - Lilliput FA1011-NP/C/T
    • Gauge display - Lilliput 869GL-80NP/C/T
    • Tuning monitor - HannsG HK162ABB 16"

    The computer:

    • Motherboard - ASUS F1A75-M
    • CPU - AMD A6-3650
    • RAM - Patriot Viper Xtreme Performance Desktop Memory Kit - 4GB (2 x 2GB)
    • SSD - OCZ 60G Vertex 3
    • Power Supply - Ultra X4 Micro ATX 400W Modular

    Other:

    • Amp - ? (what do I need for an amp?)
    • Speakers - Clarion SRG1021R
    • Volume knob - Griffin Powermate
    • GPS Receiver - BU-353 Weather-proof
    • Bluetooh - ? (el cheapo one, do I need one for each device?)
    • Keyboard / Mouse - HiRO 3-in-1 2.4GHz WiFi Wireless QWERTY Keyboard
    • Power Inverter - Whistler PRO-800W

    Any input on the setup, and questions? Dose any body see any thing I can replace with something else to make the project a little easier?

  4. #14
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    Quote Originally Posted by BoyRacer0013 View Post
    RAM - Patriot Viper Xtreme Performance Desktop Memory Kit - 4GB (2 x 2GB)
    i know this comes in a kit, so not a big deal, but usually 2gb is plenty. if you plan on using hibernate, then you want as little memory as possible, as the more memory you have, the longer the hibernate and resume times will be.

    Quote Originally Posted by BoyRacer0013 View Post
    Power Supply - Ultra X4 Micro ATX 400W Modular
    Power Inverter - Whistler PRO-800W
    instead, use a dc-dc power supply- it is much more efficient, because it drops the ac conversion of a inverter setup. while the cost is similar, this option also gains a startup/shutdown controller, so getting the pc to boot when you start the car is simplified.



    Quote Originally Posted by BoyRacer0013 View Post
    Amp - ? (what do I need for an amp?)
    just one that meets your speakers-- there are many people that are happy with the super-small 'motorcycle amps' off ebay-- they claim to be just as good/better as the factory equipment, and are quite cheap. though there is no reason not to get a better car audio-specific version.

    Quote Originally Posted by BoyRacer0013 View Post
    Bluetooh - ? (el cheapo one, do I need one for each device?)
    while i don't use it, i have tried it occasionally-- you should only need 1 module for all the devices.

  5. #15
    Constant Bitrate BoyRacer0013's Avatar
    Join Date
    Nov 2011
    Location
    Chicago - northwest side - where the corn fields start.
    Posts
    154
    As far as the RAM is concerned I plan to run a VM that runs my front end, that will use half of the memory. The reason I am thinking about using an inverter is because if I need to run a video card ( I don't know if the on board will do the trick for all 3 monitors ) I will need more power than any of the DC-DC power supplies can provide. An other option is to run two of the DC-DC supplies in unison ( I have done this on a desktop before but I don't know if it makes sense / is possible to do it here ). For the Amp I don't need much 15 or 20w should be enough, I don't want ( or need ) my car stereo to be super loud - I will look at Ebay tomorrow and see what I can find.

  6. #16
    Constant Bitrate BoyRacer0013's Avatar
    Join Date
    Nov 2011
    Location
    Chicago - northwest side - where the corn fields start.
    Posts
    154
    The manufacturer recommended wattage for the video cards I am looking at (ATI 6000 series) is 400w - can I eek by with the OPUS 360, or will I need more power?

    After looking around on Ebay I should be able to pick am amp up for less than $5 that will do what I need.
    Something like this.

  7. #17
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    i would say to look at hijacks build because i know he ran into similar issues with 'recommended' psu's for his graphics cards-- the only problem is that he has at least 3 very long build threads, as well as other threads elsewhere about stuff like that...

    i believe that those corporate recommendations are based on the rough guide lines of what kind of pc components the card needs as well. so i think the opus 360 would work.


    why are you going to run a vm for the fe?


    as for the amp-- that amp will work, though, if your car has(err, is going to have ) 4 speakers, while this version can work, i recommend a 4 channel version to make the connections easier.

  8. #18
    Constant Bitrate BoyRacer0013's Avatar
    Join Date
    Nov 2011
    Location
    Chicago - northwest side - where the corn fields start.
    Posts
    154
    I think the opus 360 will be okay as well. I plan to run windows from a vm because I woulden't trust it to run my alarm clock, let alone my car. I plan on only running a 2 speaker stereo setup.

  9. #19
    Constant Bitrate BoyRacer0013's Avatar
    Join Date
    Nov 2011
    Location
    Chicago - northwest side - where the corn fields start.
    Posts
    154
    After reading hijacks build thread ( this one ) or, well most of it. I have decided that running a vm for the music / nav systems is probably the best way to achieve what I want. After discussing graphics with hijack I have decided to go with USB graphics cards for power reasons. Dose anyone have any horror stories about USB graphics?

  10. #20
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    most usb video devices use the display link drivers, and from what i understand, they have worked out most of the kinks on them. when usb screens first came out, there was a couple threads in the fe section about the usb screens not updating the image correctly, but i haven't seen anything like that for a while.. even some of the older screens that had choppy video have seemed to been corrected-- the video plays quite well on them.

    of note-- i have a middle-aged usb screen that i play with occasionally, and the biggest issue i have is that you cannot transfer a playing video between screens. they might have corrected this in the most recent driver update, but i have not attempted it so far(i'm running driver 3.0 something, their up to 5.0 something now).. otherwise, i have been pretty happy with my screen for what it is(the super glossy touch screen bothers me)

Page 2 of 8 FirstFirst 12345678 LastLast

Similar Threads

  1. Lotus 7 replica audio and carputer
    By TimPion in forum Newbie
    Replies: 2
    Last Post: 11-26-2010, 06:04 AM
  2. Lotus Elise CarPc Project
    By mrluke in forum Worklogs
    Replies: 7
    Last Post: 01-02-2010, 10:03 AM
  3. Lotus Elise & CF
    By TheScream in forum Worklogs
    Replies: 5
    Last Post: 08-06-2007, 01:13 PM
  4. Members show off your project forum
    By Zip-Lock in forum Mp3car Forum Suggestions/Comments
    Replies: 13
    Last Post: 08-13-2002, 01:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •