Results 1 to 1 of 1

Thread: Volume issues with a hdzoom hdz300

  1. #1
    Newbie
    Join Date
    Jan 2012
    Location
    AZ
    Posts
    4

    Volume issues with a hdzoom hdz300

    I just installed an hd-zoom HDZ300 on my motorcycle everything seems to be working well except the volume . I can hear the radio but I can't increase or decrease the volume..there are no other radio/player devices installed on my bike..only some speakers from an old radio installation..they worked fine with the old radio.

    So do I need more equipment, like an amp, or is there some menu for volume that I just missed??? Or am I screwed and these must be installed with an existing radio system??

    SORRY ABOUT DOUBLE POST DIDN'T SEE THAT I HAD TO WAIT FOR APPROVAL.THOUGHT MY FIRST ONE DIDN'T POST FOR SOME REASON..CAN SOMEONE REMOVE ONE OF THESE???
    Last edited by RBGERSON; 01-01-2012 at 09:51 AM.

Similar Threads

  1. Volume issues with a HDZOOM HDZ300
    By RBGERSON in forum Newbie
    Replies: 5
    Last Post: 01-02-2012, 04:41 PM
  2. volume issues
    By warnockm in forum Road Runner
    Replies: 6
    Last Post: 08-09-2008, 11:04 PM
  3. Volume issues
    By RichardB in forum Road Runner
    Replies: 15
    Last Post: 12-02-2006, 09:30 PM
  4. Volume issues
    By BLK MAJK in forum Road Runner
    Replies: 3
    Last Post: 07-17-2006, 11:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •