Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34

Thread: Orderin wiring...

  1. #21
    Constant Bitrate
    Join Date
    Jan 2008
    Location
    Wellsboro, Pennsylvania, United States
    Posts
    174
    Random thought on a completly un re;ated issue...i remeber before there was talk about the sound card pop when people turned on and booted the carpc...fo the life of me I can't find this now...what was the solution for this?

  2. #22
    Low Bitrate
    Join Date
    Apr 2012
    Location
    Radelaide South Aus
    Posts
    70
    Quote Originally Posted by DracoPCGuy View Post
    Random thought on a completly un related issue...i remeber before there was talk about the sound card pop when people turned on and booted the carpc...fo the life of me I can't find this now...what was the solution for this?
    Switch the amp on after OS loads is one way.....

    As to the other stuff to stay on topic In my youth you connected the red wire to power, black to earth, connected the speakers and put in the 8track cartridge
    nowdays you need a phd in electrical engineering.....shiiish
    Wozza
    Last edited by Wozza; 04-28-2012 at 01:07 AM.

  3. #23
    Raw Wave
    Join Date
    Nov 2009
    Posts
    2,118
    Wozza ain't wrong!


    I think I know the thread DracoPCGuy referred to - I couldn't find it either despite being from yesterday. (I even checked the12volt.com.)
    If so, it referred to using a PSU or similar circuit for delaying turn-on.
    But the last advice was to see if it was needed (and then worry about it).



    PS - It wasn't the m4-atx Thump Delay? thread, unless stuff has been deleted...
    Last edited by OldSpark; 04-28-2012 at 03:49 AM. Reason: PS...

  4. #24
    Low Bitrate
    Join Date
    Apr 2012
    Location
    Radelaide South Aus
    Posts
    70
    Hi
    Im going to try http://www.ebay.com.au/itm/USB-Four-...item2a0f5bcc84
    to switch on the amp and HD radio on after the OS has loaded. Ive had a quick look at the free software and think it will do whats needed,as Im not going to use sleep or hibernate modes
    Cheers
    Wozza
    Last edited by Wozza; 04-28-2012 at 07:25 PM.

  5. #25
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    Quote Originally Posted by OldSpark View Post
    But the last advice was to see if it was needed (and then worry about it).
    that's what i always recommend..

    there is no need to introduce a 'solution' like that if the problem doesn't exist.


    there are really 3 different solutions for it.

    1. use the "anti-thump" pin on the psu to turn the amps on after a certain time-- some psu's can't adjust this point, so depending when the pop occurs, it might not be useful(pops can happen when power is first applied, or when the OS initializes the sound card). i believe most psu's are set to 2-5 second-ish delay, and i think that models like the m4, or dc-dc-usb, because they have the usb connection, can be reprogrammed, but other models like the m2 "are what they are", so if it doesn't work, options 2 + 3 are the next option(i know the m2 can be reprogrammed, but not easily).

    2. use a pulse timer, like the DEI 528t. this allows you to change when the amps turn on, to a delay for up to a few minutes. related this this, there is also a delay timer like this:http://davidnavone.com/zencart/index...=index&cPath=6

    both of those designs use a 555-timer circuit to delay the turn on, so you were so inclined, you could also build your own "555 timer delay" using one of the many different online schematics.


    1+2a. of note, both of these options rely on the pc to boot at a certain time. if the booting is delayed at all, the timer will not fire at the correct time.

    3. the last option is a serial connection to the pc-- i believe the program is called ampctrl or something like that-- basically, you connect the amp trigger to a serial port, and the program will enable the serial port once the OS loads to the desktop. this is the best method to get around the possible issue of a delayed OS load.

  6. #26
    Constant Bitrate
    Join Date
    Jan 2008
    Location
    Wellsboro, Pennsylvania, United States
    Posts
    174
    Well thanks for the feedback on that also...so I am looking for the best plce to buy my wires...then going to order in the next couple weeks...want to make a total shopping list and order all at once

  7. #27
    Constant Bitrate
    Join Date
    Jan 2008
    Location
    Wellsboro, Pennsylvania, United States
    Posts
    174
    So looking at motherbaords today...I should probably get something for more than a single output for sound to improve quality of sound...what have all you used

  8. #28
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    i'd say not to worry about it.. the software is all over the board to how it interfaces with multiple outputs-- sometimes it works, sometimes it doesn't...

  9. #29
    Constant Bitrate
    Join Date
    Jan 2008
    Location
    Wellsboro, Pennsylvania, United States
    Posts
    174
    I am thinking maybe of using this one - http://h20000.www2.hp.com/bizsupport...en&task=&cc=us - I ahve it already just would ahve to get anther machine to replace its purpose then this would be free...this nice thing actually is this runs on an external powersupply even so that might make some things easier who knows

  10. #30
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    i believe that requires a 19v power supply. so a carnetix/dc-dc-usb would work.

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Help wiring into stock amp wiring harness
    By armysgt in forum Car Audio
    Replies: 1
    Last Post: 06-11-2009, 03:13 PM
  2. New to amp, need help wiring!
    By HiJackZX1 in forum Car Audio
    Replies: 7
    Last Post: 07-13-2007, 02:31 PM
  3. Wiring CarPC from Amp wiring?
    By Calipso in forum Newbie
    Replies: 6
    Last Post: 02-03-2007, 05:32 PM
  4. Power Wiring Issue & General Wiring Question
    By speed_krazy in forum Newbie
    Replies: 0
    Last Post: 05-19-2006, 01:17 PM
  5. Wiring Xenarc to wiring harness?
    By deftones8769 in forum Power Supplies
    Replies: 5
    Last Post: 04-10-2005, 09:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •