Results 1 to 3 of 3

Thread: speaker hum/gain/volume

  1. #1
    Newbie
    Join Date
    Oct 2003
    Posts
    4

    speaker hum/gain/volume

    I've just got my boatputer running. It's a Shuttle with the standard on board, n-force, sound card serving a JL e2150 connected to a 10" crossfire sub and a Rockford Fosgate 100 powering 6" RF components.

    When the amps are powered up there is noticeable hum from all speakers. I can eliminate the hum by turning the levels (input sensitivity/gain) down but then there isn't as much volume as there should be. I don't need piercing volume but think there has to be something I'm missing here. The RF 100 and speakers were part of my previous, no-computer, system and I didn't have any hum then. Ideas?

    Thanks folks.

    Cheers, Greg

  2. #2
    Raw Wave wizardPC's Avatar
    Join Date
    Jun 2000
    Location
    Nashville
    Posts
    2,635
    ground the case. I assume you grounded the amps and the power supply, but you also have to ground the computer case sometimes
    Debt as of 1/1/05: $34,354.48
    Debt as of July 4, 2007: $0.00 explanation
    I'M DEBT FREE!!
    I'm now a reasonably successful gunblogger.

  3. #3
    Newbie
    Join Date
    Oct 2003
    Posts
    4
    Quote Originally Posted by wizardPC
    ground the case. I assume you grounded the amps and the power supply, but you also have to ground the computer case sometimes
    Thanks for the tip. Added a ground but in my case that wasn't it. Any other ideas?

    Cheers, Greg

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •