Results 1 to 5 of 5

Thread: Another NooB needing some help!!

  1. #1
    Newbie
    Join Date
    Apr 2004
    Posts
    2

    Another NooB needing some help!!

    hello guys and gals, im in need of some help with the sound on my car pc setup - i have installed pc,monitor etc etc... but i have a problem getting sound to work. i have onboard sound card and a jackson amp - i have tested both and they are working fine.... first thing i did was doctor an amp lead with a headphone lead but i cant get any sound ?? do i need a lead like this one >> http://www.radioshack.com/product.as...5Fid=42%2D2483 it looks just like the one i docterd but maybe i didnt do it right ? or am i missing something ? do i need a better sound card or do i need some sort of audio converter to the amp ??

    Thanx for any help given

  2. #2
    Variable Bitrate craigyb's Avatar
    Join Date
    Sep 2003
    Location
    UK, Sale, Cheshire
    Posts
    404
    Don't know what a jackson amp looks like, but the lead is the right one for mot people. 3.5mm stereo from the PC to 2x phono L+R jacks.

    Craig
    Audi S8 supercar
    Modded Xbox 400GB HD
    Rear 7" screen & navplus

    Toyota Hiace Van
    Shuttle PIII 866 256Mb 10GB OPUS powered
    MediaCar & Mappoint 2004
    Custom fit 7" TFT VGA TSK

  3. #3
    Top Ramen lgbr's Avatar
    Join Date
    Feb 2004
    Location
    Spokane, WA, US
    Posts
    973
    Try that jack on your TV or something of that sort.
    Audio Rockford Fosgate: 900 Watt 4-channel amp, 501bd Mono amp
    Computer AMD 2400+ XP, 1 GB DDR RAM, Orbit Micro 250W DC-DC PSU

    Head units are for cheaters!
    sure some girls fake orgasms.....but it's guys like me who fake the whole relationship

  4. #4
    FLAC DodgeCummins's Avatar
    Join Date
    Oct 2000
    Location
    DFW area
    Posts
    1,386
    Start out simple in your testing...hook up headphones or whatever to the PC audio out...does it work?

    Plug your cord into a cd player or something and test the cord/amp setup.

    If you tested your computers sound output, and your amps audio input...then your homemade cord is the problem.

  5. #5
    Newbie
    Join Date
    Apr 2004
    Posts
    2
    Thanx for the info guys, im going to try that cable first as i know both the amp and card are working fine..... Cheers

Similar Threads

  1. Noob: sn41g2 looking for dc psu
    By Joeweb in forum Newbie
    Replies: 3
    Last Post: 03-18-2004, 12:47 PM
  2. Replies: 2
    Last Post: 09-30-2003, 08:47 PM
  3. Replies: 4
    Last Post: 09-30-2003, 03:21 AM
  4. Any advise for this noob?
    By nevide in forum General Hardware Discussion
    Replies: 8
    Last Post: 09-02-2003, 03:01 AM
  5. noob need help?
    By fast-shot in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-21-2003, 07:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •