Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Newb, invertor question

  1. #1
    Newbie
    Join Date
    Jun 2004
    Posts
    2

    Newb, invertor question

    I have a 150w invertor to power my car pc i'm builing but it's draining the battery and cutting out the pc, when car is on. I've read up a bit on here and will invest in an opus but for the time being....Please help, am i missing a part/ set up wrong i dunno.
    mini itx 10000
    slim DVD
    80gb h'd
    Lilliput 7"
    150w dc to ac convertor wired to battery

    Thankyou and sorry if you've answered this Q a thousand times ive tried on search.

  2. #2
    Constant Bitrate
    Join Date
    Apr 2004
    Posts
    171
    150w invertor - surely wouldnt be powerful enough for a PC I'm only just geting away with 500w

  3. #3
    Maximum Bitrate GuRuGoD's Avatar
    Join Date
    Jun 2002
    Location
    Omaha, Nebraska
    Posts
    556
    I wouldnt think that that particular system would have any problems off 150W. I had a virtually identical system running off a ~70W sproggy mk2.8. (unless of course you are also pulling power for your screen off it). I say check your wiring, might be a short somewhere.
    90% Done
    60W DC-DC & shutdown controller
    Via C3 800, 512mb Ram, HDD 75GB IBM Deskstar, 5.6" In dash Dcustoms LCD w/ 3m USB Touch setup
    Rockfors 400s 400W amp,2x 10" Rockford Subs, Sony CDX M730 Head unit
    All in a shiny White 2000 V6 Mustang
    Click here to visit my NEW PhotoAlbum

  4. #4
    Newbie
    Join Date
    Jun 2004
    Posts
    2
    No screen runs off another feed...
    Damn it...???

  5. #5
    See me in my wet t-shirt. stevieg's Avatar
    Join Date
    Aug 2003
    Location
    Warwickshire, UK
    Posts
    1,887
    Does it work if you increase the revs?
    Ford Focus MP3 : www.stevieg.org/carpc Blog Updated 29 January 2009!
    Car PC Status: Complete - Undergoing Software Redevelopment

  6. #6
    Low Bitrate craashmann's Avatar
    Join Date
    Apr 2004
    Location
    Pittsburgh, PA
    Posts
    59
    If it isnt a power problem then it sounds like either an alternator or battery problem. If you say its draining when car is running then it def. sounds like alternator.
    Car: 1991 Camaro Z-28 5.0
    Computer:
    Carputer build 2: In progress - Epia 10000, 5.1 surround sound, front panel replacing 1.5 din radio, laptop or standard hdd???
    Future projects: GPS, Reverse camera using 4" monitor, PA System, FM/TV Tuner

  7. #7
    Constant Bitrate
    Join Date
    Sep 2003
    Location
    Vic. Australia
    Posts
    188
    what car is it? What year? Have you had the battery or alternator replaced?

  8. #8
    Maximum Bitrate GuRuGoD's Avatar
    Join Date
    Jun 2002
    Location
    Omaha, Nebraska
    Posts
    556
    I agree, you either have a bad battery, bad alternator, or a short somehwere.
    90% Done
    60W DC-DC & shutdown controller
    Via C3 800, 512mb Ram, HDD 75GB IBM Deskstar, 5.6" In dash Dcustoms LCD w/ 3m USB Touch setup
    Rockfors 400s 400W amp,2x 10" Rockford Subs, Sony CDX M730 Head unit
    All in a shiny White 2000 V6 Mustang
    Click here to visit my NEW PhotoAlbum

  9. #9
    Maximum Bitrate Yuriy's Avatar
    Join Date
    Jun 2004
    Location
    Seattle
    Posts
    817
    Most cars can only handle 130 watt without any drain. Anywhere above that will drain your battery even when the engine is running. However, I don't think your system consumes anywhere above 70-80 watts, so probably a bad battery. Those things happen you know
    Oh, and make sure the inverter is NOT connected to the cars battery when you leave the car! Even if your PC is not working and it looks like there is no power, the inverter is still eating up power from your battery !! I had the same problem until I learned to remove the inverter from my cigarette plug.
    00 Saturn SL2, boosted @ 8 psi - CarDomain
    Newest install - my quickest ever
    My 2nd carputer - b4 I broke the touchscreen
    My very first carputer - voted the most ghetto

  10. #10
    Maximum Bitrate Yuriy's Avatar
    Join Date
    Jun 2004
    Location
    Seattle
    Posts
    817
    Quote Originally Posted by bigrich
    150w dc to ac convertor wired to battery
    There is your problem! If it is wired to the battery then it consumes the power even when the engine is not running and the PC is shut down. You should make some sort of an ON/OFF switch and switch it off whenever you're not using it. If you read the inverter's manual you will see why it is important to do so.

    Of course I might be wrong - I don't know what kind of inverter you have.
    00 Saturn SL2, boosted @ 8 psi - CarDomain
    Newest install - my quickest ever
    My 2nd carputer - b4 I broke the touchscreen
    My very first carputer - voted the most ghetto

Page 1 of 2 12 LastLast

Similar Threads

  1. Newb question about standard psu's
    By newbiemcnewb in forum Power Supplies
    Replies: 4
    Last Post: 06-06-2004, 10:05 AM
  2. Hookng up Speakers newb needs help!
    By WaterViper15 in forum Newbie
    Replies: 4
    Last Post: 10-15-2003, 10:14 PM
  3. help a newb?
    By steriophonic in forum Newbie
    Replies: 7
    Last Post: 10-10-2003, 02:32 AM
  4. Replies: 5
    Last Post: 09-28-2003, 04:57 AM
  5. Help a newb :)
    By Panthr710 in forum General Hardware Discussion
    Replies: 1
    Last Post: 07-15-2002, 08:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •