Results 1 to 10 of 10

Thread: First run of the Carputer. Success!!!

  1. #1
    Newbie 4.9 EF Futura's Avatar
    Join Date
    Jun 2004
    Location
    Adelaide, South Australia
    Posts
    24

    First run of the Carputer. Success!!!

    Well the carputer came to life for the first time last night.

    To be honest, i was ****scared when I flicked the switch to the inverter "geez, hope it doesnt blow up in my face" BEEP - the inverter springs to life. Right, now for the fun bit!

    Turned on the Lilliput. Big Brother was on so watched that for a couple of minutes and had a cigarette to calm my nerves. OK, nuff of that - flick to AV1

    The big moment - turning on the PC. My shaking hands picked up the switch (not installed yet ) and pressed it. Whir...... it came to life (was almost expecting sparks and flames) BIOS message appeared on the Lilliput. Asked me if i wanted Linux/Windows. Windows XP splash screen appeared!! ITS ALIVE!!!

    So yeah - first test was an outright victory. Not even a buzz through the speakers (i was expecting to spend the next few weeks eliminating interference). Suprisingly good picture on the Lilliput for a composite input, easily read menus and other content. The HDD/Pwr lights installed in the console work a treat. Can hardly hear the inverter/CPU fan. It's almost too good to be true.

    Hopefully tonight get to work on mounting the screen and tweaking the display setting etc. Just need a relay in place for the inverter and she's finished - for now. Need to develop a good control system as dont have a touchscreen and also continue sourcing bits n pieces for the GPS.

    I gotta admit - its pretty exciting!
    1995 Ford Falcon - All Australian Car with All American Horsepower!
    Athlon 1333Mhz, 256MB DDR, GeForce4 MX 440, 20GB HDD

  2. #2
    Clover Grayscale's Avatar
    Join Date
    May 2004
    Location
    Arkansas
    Posts
    1,549
    so wait...you are using composite on a vga input LCD? come on man! use the vga that was graciously given to you! or am i missing something?
    CarPC install is starting to come along again...

  3. #3
    Newbie 4.9 EF Futura's Avatar
    Join Date
    Jun 2004
    Location
    Adelaide, South Australia
    Posts
    24
    Quote Originally Posted by Grayscale
    so wait...you are using composite on a vga input LCD? come on man! use the vga that was graciously given to you! or am i missing something?
    Haha - nah I'm pretty dumb but not that dumb.

    I skimped out and went the composite LCD screen. Weighed up my pros and cons and so far am happy with my choice (the TV reception on the Lilliput has blown me away). The ethos behind my project has been minimising costs.
    1995 Ford Falcon - All Australian Car with All American Horsepower!
    Athlon 1333Mhz, 256MB DDR, GeForce4 MX 440, 20GB HDD

  4. #4
    Constant Bitrate
    Join Date
    May 2004
    Posts
    113
    Whoah. Linux. Nice.

  5. #5
    Newbie 4.9 EF Futura's Avatar
    Join Date
    Jun 2004
    Location
    Adelaide, South Australia
    Posts
    24
    Quote Originally Posted by Kermee
    Whoah. Linux. Nice.
    Yeah will be even better when I figure out exactly what Linux does that Windows cannot.
    1995 Ford Falcon - All Australian Car with All American Horsepower!
    Athlon 1333Mhz, 256MB DDR, GeForce4 MX 440, 20GB HDD

  6. #6
    Constant Bitrate
    Join Date
    Aug 2003
    Location
    San Diego, California
    Posts
    198
    Quote Originally Posted by 4.9 EF Futura
    Yeah will be even better when I figure out exactly what Linux does that Windows cannot.
    whois querys thru the command console

  7. #7
    Low Bitrate TommieG's Avatar
    Join Date
    Mar 2004
    Location
    Norway
    Posts
    106
    Quote Originally Posted by 4.9 EF Futura
    Yeah will be even better when I figure out exactly what Linux does that Windows cannot.
    Rip/play copy protected CD's like the one in this
    copyright protected CD
    thread

    VIA EPIA M9000/120 GB/Xenarc 700TSV/Opus 90W DC-DC
    Haicom GPS/3Com 11g Wi-Fi/D-Link BT
    WinXP/myHTPC/InfoMap Navigator Eu/PhoneControl w/T68i
    Blaupunkt HU & speakers/Velocity active subs/Alpine amps

    Progress: removed while waiting for nano-itx

  8. #8
    Maximum Bitrate Yuriy's Avatar
    Join Date
    Jun 2004
    Location
    Seattle
    Posts
    817
    Way to go! Always happy to hear about yet another successful install!
    00 Saturn SL2, boosted @ 8 psi - CarDomain
    Newest install - my quickest ever
    My 2nd carputer - b4 I broke the touchscreen
    My very first carputer - voted the most ghetto

  9. #9
    Variable Bitrate no1knows's Avatar
    Join Date
    Feb 2004
    Location
    Guildford, Surrey, UK
    Posts
    293
    Hey ive been struggling with TV in car, if it has its own input i'd imagine its a standalone tv tuner?
    If you get good reception & are happy with it could you gimme the name of your tuner, my USB tuners havent been of much success :/

    Thanks
    Mods: 18" Boss rims,Twin custom stainless exhaust,cold air induction.
    Sound: Pioneer 7400 HU & 6x9's,12" Vibe Sub,600W Kenwood amp.
    CarPC: MicroATX, Inverter, WinTV, Lilliput 7", USB GPS
    http://www.no1knows.com/galleries/

  10. #10
    Newbie 4.9 EF Futura's Avatar
    Join Date
    Jun 2004
    Location
    Adelaide, South Australia
    Posts
    24
    Quote Originally Posted by no1knows
    Hey ive been struggling with TV in car, if it has its own input i'd imagine its a standalone tv tuner?
    If you get good reception & are happy with it could you gimme the name of your tuner, my USB tuners havent been of much success :/

    Thanks
    Nah mate - unfortunately I stinged out and bought a lilliput with TV tuner (composite video input). I know they have a bad rep on these forums but I'm impressed so far. TV reception works OK with car antenna (we use VHF for television in Australia) when stationary. From what I've read its almost impossible to get a good signal when mobile - its the nature of the signal. I will be playing around with it tho (used to build CB setups so know a bit about the theory) and will let all know of my findings.

    Currently having a bugger of a time getting my GeForce4 MX440 to put a colour signal into my lilliput. Pretty sure its software related as have tried making my own S-video to composite adapter, tried store-bought ones, tried the one that came with the GeForce.

    Thanks for the comments guys. As I'm sure your aware, getting the thing set up is the easy bit. Now gotta tinker, tune and play with settings, setups etc. to acheive some functionality. Mounting the screen is looking .... interesting...
    1995 Ford Falcon - All Australian Car with All American Horsepower!
    Athlon 1333Mhz, 256MB DDR, GeForce4 MX 440, 20GB HDD

Similar Threads

  1. Replies: 9
    Last Post: 10-23-2004, 02:25 AM
  2. you guys run your carputer with the engine off?
    By aoLhaTer in forum General Hardware Discussion
    Replies: 10
    Last Post: 01-14-2004, 05:39 AM
  3. how long am i able to run my carputer in standby (str)?
    By aoLhaTer in forum General Hardware Discussion
    Replies: 6
    Last Post: 01-12-2004, 03:44 PM
  4. lowest power consumption mobo -&- safe time to run carputer
    By aoLhaTer in forum General Hardware Discussion
    Replies: 4
    Last Post: 11-22-2003, 12:49 AM
  5. Would this provide enough power to run my Carputer!
    By PHoeNiX in forum Power Supplies
    Replies: 5
    Last Post: 09-27-2003, 03:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •