Results 1 to 8 of 8

Thread: Installation Problems

  1. #1
    Newbie
    Join Date
    Jun 2004
    Location
    Malmö/Sweden
    Posts
    34

    Installation Problems

    Hi Guys!

    I just got the gear for my carputer. These are the specs:

    Lilliput 7" TS
    Epia M1000
    512mb RAM
    40gb Hitachi 2,5"
    Sony Slimline CD-RW/DVD combo
    Morex 3688 case.

    I've been trying to get the setup to work all night.
    I can't get past the boot up screen. I just tells me that "I haven't got a System disk in the drive so please insert a system disk and press enter"

    I've got a bootable winXP installation disk in the cd.

    I've changed the bios settings to numerous different ways. I just can't figure out whats wrong.

    I've been able to test the cd drive in my laptop and it works fine. I haven't been able to test the HDD yet but will do that tomorrow.

    If any of you guys have had any simulure problems please let me now what I'm doing wrong.

    Thanks in advance

    Kalle

  2. #2
    Maximum Bitrate dodgetimes2's Avatar
    Join Date
    Apr 2004
    Location
    MI
    Posts
    678
    I don't have an Epia, but I would double check your jumpers on your drives, then make sure all drives are seen by the BIOS.
    1.6GHz HP e-PC, 768MB RAM, 120GB WD HDD, Slim DVD-ROM, Onboard sound & video, 7" Lilliput, USB GPS Mouse, Audiovox FM Modulator, Vector 400 Watt Power Inverter, Windows XP Pro SP2, iGuidance 2, 15" Samsung LCD for the rear *Carputer not installed*

  3. #3
    Newbie
    Join Date
    Sep 2003
    Location
    Northern Va
    Posts
    32
    Make sure that the primary boot device in your bios is your CD-Rom drive

  4. #4
    Variable Bitrate lawrence's Avatar
    Join Date
    Oct 2003
    Location
    carol stream illinois
    Posts
    329
    format the HD in a xp system and select "copy system files" them copy a xp cd to the HD and try to install it that way

  5. #5
    Newbie
    Join Date
    Jun 2004
    Location
    Malmö/Sweden
    Posts
    34
    I just got the HDD working with my Desktop computer.
    Iäm formatting it as we speek.

    I like the idea of copying the CD to the HDD and install it that way. But how do I do that? If I use a startdisk that takes me to the dos prompt it wont work. I have tryied that before. You just get a prompt that WinXP cannot be installed from dos.

    How would you install it?

  6. #6
    Variable Bitrate lawrence's Avatar
    Join Date
    Oct 2003
    Location
    carol stream illinois
    Posts
    329
    install win 98 onto drive 1st, the xp from copied to HD,after install use disk clean up in accesorys-tools within the start menu.

  7. #7
    Newbie
    Join Date
    Jun 2004
    Location
    Malmö/Sweden
    Posts
    34
    Thanks for the help Lawrence! Im installing winME right now and I ll upgrade to winXP later on. BTW I also figured out what was wrong. You cant connect the CD and HDD to the same cable as morex send with the chassi. I hade tou use a seperatly IDE connection for the CD and it worked fine.

  8. #8
    Maximum Bitrate
    Join Date
    Feb 2004
    Location
    NYC
    Posts
    597
    Morex case has nothing to do with this.
    It's either 1 of these problems:
    You did not set the jumpers to have 1 master and 1 slave
    You did not set the jumpers to have both as CS (Cable Select)

    You can seperate each drive with it's own cable...Actually I would recommend this way too. It's faster for the read/write from CD to HD as it's not sharing the same cable.

    Then make sure both are set to Master.

Similar Threads

  1. Problems installing Girlfriend 1.0...
    By gospeed.racer in forum Off Topic
    Replies: 28
    Last Post: 10-18-2005, 06:17 PM
  2. Hard drive shock problems.
    By Mikesz in forum General Hardware Discussion
    Replies: 8
    Last Post: 03-21-2005, 04:37 PM
  3. How I fixed my lilliput touchscreen problems
    By gubon13 in forum Input Devices
    Replies: 9
    Last Post: 05-22-2004, 07:21 AM
  4. Installation Problems with 98
    By Dan Marsh in forum ME Archive
    Replies: 0
    Last Post: 01-12-2004, 11:10 PM
  5. Car Stereo Installation Video's for Sale
    By johnram in forum Classified Archive
    Replies: 2
    Last Post: 09-05-2002, 11:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •