Results 1 to 7 of 7

Thread: Set up Question

  1. #1
    Newbie
    Join Date
    May 2004
    Posts
    17

    Motherboard and Power supply question

    I am building a car pc .....

    It seems to me that every one is using intel motherboards and CPU's

    Can any one recomment an AMD Motherboard or is amd even going to work with the OPUS PS 90watt and mATX board?

    Also the 90 watt PS is recommended for ITX boards only.. and then some people are recommending mATX boards for it? Has that been tested to work fine?

    Overall I just need to know if AMD or Intel Works better and ITX or mATX.. I'd rather use mATX, these days prices for ITX are very low.. maybe ITX

    Thanks for the help

  2. #2
    Maximum Bitrate GruvThang's Avatar
    Join Date
    Jul 2004
    Location
    Northern Virginia, USA
    Posts
    683
    with a 90 watt I would recommend the EPIA 10K it is not just the mother board and proc you have to consider everything that will be connected to the power supply. HD(s), CD/DVD, USB(non externally powered), cards, monitor (if going to be powered by the PS). So what is your total system setup and power requirements?
    [COLOR=Navy][SIZE=1][FONT=Comic Sans MS]Tektility

  3. #3
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    The Opus PSUs are (in my opinion) under-rated in their power output, and often do much more than they say they will (as opposed to desktop PSUs which are grossly over-rated)

    mATX boards should work fine with the Opus, even with desktop drives etc too.


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  4. #4
    Newbie
    Join Date
    May 2004
    Posts
    17
    Can any one tell me if this ITPS + PW-70a Combo is gonna work like the Opus 90.... Its half of the price and it says its a great solution.... Its in store of the site

  5. #5
    Constant Bitrate mindscream's Avatar
    Join Date
    Jun 2004
    Location
    Memphis
    Posts
    198
    I've got a PW-70A working on a 333Mhz mobo I ripped out of a Micron
    comp.

    It works great. I've even got a 20gb WD HD and a floppy (don't ask) hooked up to it.

    Works great. Haven't had any problems. I've just got to work out my delayed relay to get my power to come on when I start the car. Currently I've rigged a switch to the relay to manually power on the comp.

    Mind Scream out

  6. #6
    pip
    pip is offline
    Maximum Bitrate pip's Avatar
    Join Date
    Mar 2004
    Location
    Parker, CO
    Posts
    794
    The ITPS/PW70a solution works for many but isn't as good a solution as the opus. It will continue to operate in circumstances where the cheaper solution will fail (during crank). The opus may cost more, but many of us (including me) have started with the cheap solution only to need to upgrade to an Opus. I would not only recommend getting an Opus, but getting the 150W version.

    Make sure if you get a Biostar mobo to mention this to Opus as they will need to add a different surface mount component to make sure it'll start up the PC properly.
    EPoX mATX SocketA w/onboard Geforce4MX / 512MB PC2700 / AthlonXP 1600
    Lilliput / DVDrom / Opus 150W / WD 3.5" 160GB / SB Audigy NX
    XP home / Road Runner / iGuidance 4.0

  7. #7
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Quote Originally Posted by pip
    The opus may cost more, but many of us (including me) have started with the cheap solution only to need to upgrade to an Opus. I would not only recommend getting an Opus, but getting the 150W version.
    Exactly. I've used almost every option, and the Opus/Carnetix are the only options I recommend, because they are the only ones that have worked for me.


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

Similar Threads

  1. Replies: 13
    Last Post: 07-21-2004, 06:04 PM
  2. DVD drive question
    By Pokey in forum Newbie
    Replies: 3
    Last Post: 05-11-2004, 04:26 PM
  3. need help with my set
    By CorollaVerso'04 in forum Newbie
    Replies: 0
    Last Post: 04-18-2004, 03:32 PM
  4. tm-701L set up question
    By midnightrat in forum LCD/Display
    Replies: 7
    Last Post: 01-11-2004, 04:52 PM
  5. Easy head unit question, and PC to amp question.
    By dudah85 in forum General Hardware Discussion
    Replies: 3
    Last Post: 09-09-2001, 03:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •