Results 1 to 5 of 5

Thread: Xenarc - OSD with no input?

  1. #1
    Newbie John M's Avatar
    Join Date
    Nov 2004
    Location
    Milledgeville, GA
    Posts
    53

    Xenarc - OSD with no input?

    I'm beginning my carputer project and I purchased a Xenarc touchscreen from the mp3car store. It arrived in only 2 days and I was ready to start the test build before putting everything in the car.

    Well, I get nothing on the screen. No onscreen menus, no pic from the VGA input or from the video input. I already have a RMA to exchange it but I don't want to send it back if I'm doing something wrong.

    The computer was set at 800x600 at 16 bit, 60 Hz. I verified the power brick's output at 12.2 volts.

    Should I be able to see the onscreen menus even with no input connected? If so, I definitely get nothing and I assume it's the backlight that isn't working.

    All input is appreciated!
    2005 Subaru Legacy GT
    Status: 40% - starting install

    AMD Sempron 3100, Biostar K8NHA PRO mobo, 512 meg DDR, WD 200 gig SATA, Opus 150, Xenarc
    JBL GTi 6.5 fr, JBL 5.25 rr, (3) JBL 75x2 & 1 1200x1 amps, PA MOFO 12 sub

  2. #2
    Maximum Bitrate
    Join Date
    Apr 2004
    Location
    New York
    Posts
    482
    Umm, when theres no signal, the Xenarc (least mine) goes thru a power down/standby sequence where the menu's will not work. What I would do, is hook the screen up, and plug it in. Does it even start? Do you see the backlights turn on? Any action? What if you press the power button? Any action at all? If nothing happens, then you definitely got a dead unit.

  3. #3
    Newbie John M's Avatar
    Join Date
    Nov 2004
    Location
    Milledgeville, GA
    Posts
    53
    I get the power LED which stays on as long as the VGA cable is also plugged in. I tried connecting a VCR to the video input with no change.

    I haven't seen any flicker or change in the screen to indicate it's on.
    2005 Subaru Legacy GT
    Status: 40% - starting install

    AMD Sempron 3100, Biostar K8NHA PRO mobo, 512 meg DDR, WD 200 gig SATA, Opus 150, Xenarc
    JBL GTi 6.5 fr, JBL 5.25 rr, (3) JBL 75x2 & 1 1200x1 amps, PA MOFO 12 sub

  4. #4
    Newbie John M's Avatar
    Join Date
    Nov 2004
    Location
    Milledgeville, GA
    Posts
    53
    Well, it turns out the first monitor was bad. Ok, sent it back for replacement.

    Received the replacement this week and tested it - I could see Windows! The OSD and touchscreen worked so I was happy.

    Went to show it to my brother today and it did nothing. Tested on another PC and with a standard video input and it did nothing. It powers up for a few seconds and then goes off, as if there's no video input.

    When I returned the first monitor I returned *everything* - adapters, remote, cables, the works. I got back a new monitor with all my old stuff, and I really think it's a bad VGA/video cable that's causing the whole problem. I bet if I'd gotten an entirely new box o' stuff, all would be well.

    We'll see how it all plays out I guess. I chose Xenarc because anyone who reads this forum and then buys a Lilliput should not be surprised when they have trouble. I thought I'd be avoiding everything buy buying "the good stuff" but it seems I still have a long way to go.

    I just want a working screen!!!
    2005 Subaru Legacy GT
    Status: 40% - starting install

    AMD Sempron 3100, Biostar K8NHA PRO mobo, 512 meg DDR, WD 200 gig SATA, Opus 150, Xenarc
    JBL GTi 6.5 fr, JBL 5.25 rr, (3) JBL 75x2 & 1 1200x1 amps, PA MOFO 12 sub

  5. #5
    Variable Bitrate BiohazrD's Avatar
    Join Date
    Sep 2004
    Location
    Katy TX
    Posts
    431
    Xenarc is better. Both of the monitors are cheaply made in asia. The real good TS's are made by companies that make your home monitor. However, you will find that their price is significantly higher.
    Quick! To the Popemobile!

Similar Threads

  1. Xenarc LCD and AV2 Input problem
    By DjBac in forum LCD/Display
    Replies: 4
    Last Post: 03-24-2006, 02:12 PM
  2. Replies: 88
    Last Post: 09-15-2004, 05:38 PM
  3. Xenarc - worth the money? Alternatives / Input plz
    By slushieken in forum LCD/Display
    Replies: 22
    Last Post: 08-06-2004, 09:21 AM
  4. Xenarc vs Datalux (Just need some input)
    By Squeeky in forum LCD/Display
    Replies: 4
    Last Post: 09-11-2003, 08:49 PM
  5. Xenarc Meta FAQ
    By Skippman in forum LCD/Display
    Replies: 0
    Last Post: 08-23-2002, 03:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •