Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Anybody got a boot mounted system with subs

  1. #1
    Newbie
    Join Date
    Jan 2005
    Posts
    4

    Anybody got a boot mounted system with subs

    Just wondering if anyone has had any issues with a boot mounted pc and subs
    I'm guessing the pc might have issues with the bass?

    Have started building my system but am wondering about this before i go any further

  2. #2
    Nic
    Nic is offline
    FLAC Nic's Avatar
    Join Date
    Oct 2003
    Location
    Melbourne, Australia
    Posts
    1,047
    works fine for me, and lots of others
    Signature: [==||========] 20% complete

  3. #3
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    as long as you aren't looking at high db levels you should be fine...

    what car/amp/subs are you looking at using?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #4
    Newbie
    Join Date
    Jan 2005
    Posts
    4
    Currently two pioneer 10" and sony 1000W monoblock. It hit 143.3 on sunday (149.2 outlaw mic positioning). But that was just spl testing. Normally runs very low just enough for bass fill. Oh its a pug 206 soon to be a bmw 318 coupe

  5. #5
    Low Bitrate
    Join Date
    Jan 2004
    Location
    Sydney
    Posts
    99
    I ve just completed my install, but yet to tidy up the boot. I have my pc right next to my 12" Rockford sub, no problems. See it here:
    http://hihidamon.gfoto.com

  6. #6
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    ok - yeah - you might have issues with the hard drive being so close to it all. those numbers are almost what I hit before but didn't have a computer in the car at the time.

    I'd look at mounting the computer either in an isolated area (or as isolated as possible) or mounting it up front. I know you don't ride around like that at that volume, but the fact of the matter is, if your computer is your only source unit, you will have to have to set up to handle your SPL runs....

    no offense hihidamon....one rockford 12" won't even come close to a 145 dB in that vehicle and in that enclosure, not taking the amp into account either...this is on two different levels, yours is a street system, we are talking about SPL competition here...lol
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  7. #7
    Newbie
    Join Date
    Jan 2005
    Posts
    4
    Head-Units staying in place so thats not a problem mite just take out the pc when doin SPL keep it as dedicated system with pc with plug in sound via fm modulator.
    Am wanting to make pc part of the boot install rather than box it up in mdf build plus it'll have coolin issues.

    Main problem at minute is power. Prob gonna have to get an OPUS just a bit pricey

  8. #8
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    cool on keeping the head unit - for spl purposes it's a good idea. FM modulated sound won't be all that great, but then again, if you system is built for SPL, that's not a huge concern of yours!
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  9. #9
    Low Bitrate
    Join Date
    Jan 2004
    Location
    Sydney
    Posts
    99
    Red: Totally my fault! I was as actually replying to Mark's original thread so I wouldnt have known he has a SPL set up in his small hatch.

    Anyway, I was trying ask for critics/suggestions on my set up before I go on with tidying up. So anyone please?

  10. #10
    Newbie
    Join Date
    Jan 2005
    Posts
    4
    Whats the currently best accepted method for getting sound through headunit

Page 1 of 2 12 LastLast

Similar Threads

  1. Oh where have all the Shutdown Controllers gone (and boot time)?
    By SuperAJ in forum General Hardware Discussion
    Replies: 17
    Last Post: 05-21-2005, 09:57 PM
  2. boot problems
    By tracker92 in forum General Hardware Discussion
    Replies: 2
    Last Post: 05-20-2004, 03:21 PM
  3. Car with no system..How do I wire the speakers to my MP3 system?
    By fogleroller in forum General Hardware Discussion
    Replies: 10
    Last Post: 02-14-2002, 02:46 PM
  4. Replies: 22
    Last Post: 08-13-2001, 01:42 PM
  5. 250 watt subs affecting harddrive/other computer components?
    By DerekG in forum General Hardware Discussion
    Replies: 11
    Last Post: 05-13-2001, 08:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •