Results 1 to 6 of 6

Thread: Lilliput Over Range Issue

  1. #1
    Newbie
    Join Date
    Mar 2005
    Posts
    4

    Lilliput Over Range Issue

    I know this has been covered to some extent, but I haven't been able to find a definitive fix. I have read posts of a similar nature by searching. Any help would be greatly appreciated.
    I have a 7" Lilli touch screen, Via Epia M10k, XP. When I try and boot, it goes through the cycle fine, and then before windows finishes loading I get the "over range" msg. 800x600 res is the lowest available on the display settings in the control panel. Bios settings only allow me to choose crt or television. I can only get a "good" boot in Safe Mode. I purchased the system used, so the previous owner had everything setup and working fine for him. I'm wondering if it's a sync issue, after trying the computer out using a different monitor. Any thoughts?
    Thanks

  2. #2
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    after the computer finishes booting, unplug and replug the lilliput to see if it gets picture, I had this problem on my machine and I had to build a delay circuit to keep the screen off untill windows was loaded.
    肚子笑痛了
    S60 Install

  3. #3
    Registered User mpattonm's Avatar
    Join Date
    May 2003
    Location
    Czech rep.
    Posts
    655
    so the resolution you have chosen is fine... how about your refresh frequency? What is it set like?

  4. #4
    Newbie
    Join Date
    Mar 2005
    Posts
    4
    Tried that and no dice, thanks for the suggestion though

  5. #5
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    set it to 60hz
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  6. #6
    Newbie
    Join Date
    Mar 2005
    Posts
    4
    Quote Originally Posted by mpattonm
    so the resolution you have chosen is fine... how about your refresh frequency? What is it set like?
    I believe its 92 or something like that. I don't know that the res is fine, it doesn't seem to like 800x600. I cant choose anything lower. I'm lost.

Similar Threads

  1. Replies: 2
    Last Post: 01-14-2005, 07:07 AM
  2. Lilliput TS issue (possibly different one)
    By Willow in forum LCD/Display
    Replies: 5
    Last Post: 12-11-2004, 09:10 AM
  3. Lilliput touchscreen issue
    By skeeter007 in forum LCD/Display
    Replies: 1
    Last Post: 11-21-2004, 11:51 PM
  4. Powering Lilliput Issue
    By Noctris in forum Power Supplies
    Replies: 3
    Last Post: 05-21-2004, 12:15 PM
  5. Lilliput Over Range!?
    By guvi in forum LCD/Display
    Replies: 8
    Last Post: 04-23-2004, 12:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •